<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>New Dunkin’ Alabaster store to open Aug. 25 - Shelby County Reporter | Shelby County Reporter</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592265529" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592265529" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592265529" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866026" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/style.css?1597348379" />

        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592265529"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/media/img/brand/favicon-shelbycountyreporter.png">
				<link rel="apple-touch-icon" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Dunkin’ Alabaster store to open Aug. 25 - Shelby County Reporter" />
<meta property="og:description" content="A new Dunkin’ location is opening in Alabaster on Tuesday, Aug. 25 at 1114 First St. N., the company announced Thursday, Aug. 20." />
<meta property="og:url" content="https://www.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/" />
<meta property="og:site_name" content="Shelby County Reporter" />
<meta property="article:section" content="Alabaster Reporter" />
<meta property="article:published_time" content="2020-08-20T19:15:53-05:00" />
<meta property="og:image" content="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Dunkin-ALB.jpg" />
<meta property="og:image:secure_url" content="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Dunkin-ALB.jpg" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="393" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A new Dunkin’ location is opening in Alabaster on Tuesday, Aug. 25 at 1114 First St. N., the company announced Thursday, Aug. 20." />
<meta name="twitter:title" content="New Dunkin’ Alabaster store to open Aug. 25 - Shelby County Reporter" />
<meta name="twitter:image" content="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Dunkin-ALB.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.shelbycountyreporter.com/#website","url":"https://m.shelbycountyreporter.com/","name":"Shelby County Reporter","potentialAction":{"@type":"SearchAction","target":"https://m.shelbycountyreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/#primaryimage","url":"https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Dunkin-ALB.jpg","width":624,"height":393},{"@type":"WebPage","@id":"https://m.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/#webpage","url":"https://m.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/","inLanguage":"en-US","name":"New Dunkin\u2019 Alabaster store to open Aug. 25 - Shelby County Reporter","isPartOf":{"@id":"https://m.shelbycountyreporter.com/#website"},"primaryImageOfPage":{"@id":"https://m.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/#primaryimage"},"datePublished":"2020-08-20T19:15:53-05:00","dateModified":"2020-08-20T19:15:53-05:00","author":{"@id":"https://m.shelbycountyreporter.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7"}},{"@type":["Person"],"@id":"https://m.shelbycountyreporter.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://m.shelbycountyreporter.com/#authorlogo","url":"https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?w=96","caption":"Staff Reports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shelbycountyreporter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; New Dunkin’ Alabaster store to open Aug. 25 Comments Feed" href="https://m.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.shelbycountyreporter.com/_static/??-eJxljFEKgCAQBS+ULhZFfURnURPaNA3XKG9fBEXQ32PeMLCvDL1222gINBGMkibUwRNf0POLFPBVZoJ0/VaF4x1/6w4hJVAuaMscqihjBkrZmac7LL2oO9FWoim7E27MMQI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.shelbycountyreporter.com/wp-includes/css/admin-bar.min.css?m=1591831628g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/style.css?ver=1592265530' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.8.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.8.2' media='all' />
<script src='https://m.shelbycountyreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831628g'></script>
<link rel='https://api.w.org/' href='https://m.shelbycountyreporter.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/pbLfcx-250g' />
<link rel="alternate" type="application/json+oembed" href="https://m.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.shelbycountyreporter.com%2F2020%2F08%2F20%2Fnew-dunkin-alabaster-store-to-open-aug-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.shelbycountyreporter.com%2F2020%2F08%2F20%2Fnew-dunkin-alabaster-store-to-open-aug-25%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

				
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js" ></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" ></script>
<script src='https://pymx5.com/scripts/ims.js' ></script>
<script async src='https://pymx5.com/scripts/load_tags.js' ></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/SCNI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/SCNI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/SCNI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/SCNI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/SCNI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "alabaster-main", "alabaster-news", "business-alabaster", "business", "news", "news-main", "top-home",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/08/20/new-dunkin-alabaster-store-t");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SCNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SCNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SCNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SCNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SCNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SCNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SCNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SCNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SCNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SCNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SCNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SCNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SCNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SCNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SCNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SCNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SCNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SCNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SCNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SCNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.shelbycountyreporter.com">
						<img class="logo" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/media/img/brand/logo-white-shelbycountyreporter.png" alt="Shelby County Reporter" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.shelbycountyreporter.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Shelby County Reporter..." onfocus="if(this.value=='Search Shelby County Reporter...'){this.value='';}" onblur="if(this.value==''){this.value='Search Shelby County Reporter...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.shelbycountyreporter.com/services/about-us/" title="" rel="nofollow">Contact Us</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-letter-to-the-editor/" title="" rel="nofollow">Submit Letter to the Editor</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
		</ul>
	</li>
			<li><a href="http://www.pelhamreporter.com/" title="" rel="bookmark">Pelham</a></li>
	<li><a href="http://www.alabasterreporter.com/" title="" rel="bookmark">Alabaster</a></li>
	<li><a href="http://280reporter.com/" title="" rel="bookmark">280</a></li>
	<li><a href="http://helenareporter.com/" title="" rel="bookmark">Helena</a></li>
	<li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
	<li class="public-notices"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								August 20, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.shelbycountyreporter.com">Home</a></li>
	<li class="news "><a href="https://m.shelbycountyreporter.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.shelbycountyreporter.com/category/sports/">Sports</a></li>
	<li class="schools"><a href="https://m.shelbycountyreporter.com/category/schools/">Schools</a></li>
	<li class="opinion"><a href="https://m.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.shelbycountyreporter.com/category/obituaries/">Obits</a></li>
	<li class="community"><a href="https://m.shelbycountyreporter.com/category/community/">Community</a></li>
	<li class="records"><a href="https://m.shelbycountyreporter.com/category/news/records/">Records</a></li>
	<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="bookmark">Classifieds</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E3TI_f=site_si=1017'></script>

							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.shelbycountyreporter.com/2020/08/20/shelby-baptist-medical-center-receives-stroke-care-award/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.shelbycountyreporter.com/2020/08/20/shelby-baptist-medical-center-receives-stroke-care-award/">
              <img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Shelby_Baptist_WEB.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.shelbycountyreporter.com/2020/08/20/shelby-baptist-medical-center-receives-stroke-care-award/">Shelby Baptist Medical Center receives stroke care award</a> </h4>
          <a href="https://m.shelbycountyreporter.com/2020/08/20/shelby-baptist-medical-center-receives-stroke-care-award/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="392" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Dunkin-ALB.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Dunkin-ALB.jpg 624w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Dunkin-ALB.jpg?resize=300,189 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Dunkin-ALB.jpg?resize=622,392 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Dunkin-ALB.jpg?resize=556,350 556w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>The coffee and donut restaurant Dunkin’ will open a new location in Alabaster on Aug. 25. (File)</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>New Dunkin’ Alabaster store to open Aug. 25</h2>

										<div class="byline">
											
											<a href="https://m.shelbycountyreporter.com/author/bniweb/" rel="bookmark">
                        <img width="120" height="120" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?w=120" class="avatar avatar-120 photo" alt="" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg 324w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=150,150 150w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=300,300 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=90,90 90w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=45,45 45w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=24,24 24w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=48,48 48w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=96,96 96w" sizes="(max-width: 120px) 100vw, 120px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.shelbycountyreporter.com/author/bniweb/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:bniweb@boonenewspapers.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:15 pm Thursday, August 20, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"New Dunkin\u2019 Alabaster store to open Aug. 25. FROM STAFF REPORTS\r\n\r\nA new Dunkin\u2019 location is opening in Alabaster on Tuesday, Aug. 25 at 1114 First St. N., the company announced Thursday, Aug. 20.\r\n\r\nStarting at 5 a.m. on Aug. 25, the \u201cnext generation\u201d restaurant will kick off the celebration by offering the first 25 guests free coffee and donuts for a month. The lucky guests will receive a card redeemable for one free medium hot or iced coffee and one free classic donut per day through Sept. 26.\r\n\r\nThe new restaurant will also offer all guests a 99-cent medium hot or iced coffee starting on Tuesday, Aug. 25 and continuing through Monday, Aug. 31.\r\n\r\nAt 11 a.m. on Aug. 25, the Dunkin\u2019 franchise network Bluemont Group LLC will host an official ribbon cutting ceremony to celebrate the new store opening. Following the ribbon cutting ceremony, Bluemont Group LLC, in partnership with the Dunkin\u2019 Joy in Childhood Foundation, will also make a $2,000 donation to Vineyard Family Services to further its mission to feed kids in need.\r\n\r\nThe next-generation restaurant features a modern look that provides a fresh, friendly, vibrant and engaging environment for guests. Exciting elements of the new restaurant include:\r\n\r\nDunkin\u2019 on Demand: With fully-integrated digital kiosks, guests will completely control how they order by choosing to order with or without the help of a crew member. Dunkin\u2019 has also introduced an area dedicated to mobile pickups, so that members of the DD Perks Rewards program who order ahead via Dunkin\u2019s mobile app can get in and out of the restaurant faster than ever before. For all orders placed for pick up inside the restaurant guests will be able to track the status of their order via a new digital order status board.\r\n\r\nModern design: The openness, colors and materials used in the design help to create an approachable, positive and energetic environment.\r\n\r\nPremium pours: Dunkin\u2019s signature cold beverages are now served through an innovative tap system serving eight consistently cold beverages such as coffees, iced teas, cold brew coffee and nitro infused cold brew coffee. Crew members will also use top-quality flavor-maximizing espresso machines to make hand-crafted drinks to order.\r\n\r\nIncreased energy efficiency: The new Dunkin\u2019 is a DD Green Achievement restaurant, which is designed to save 25-percent more energy compared to a standard Dunkin\u2019 restaurant.\r\n\r\nAs part of Dunkin\u2019s ongoing efforts to help ensure the safety of guests and crew in light of the COVID-19 health crisis, all restaurants are limiting service to carry out, and delivery through delivery partners where available. Dine-in service has been suspended to prevent the congregation of guests. On-the-go ordering is available through the Dunkin\u2019 app for pickup in-store or at the drive-thru to limit contact.\r\n\r\nThe 1,800 square-foot restaurant employs approximately 17 crew members and is open every day from 5 a.m. to 8 p.m. This Dunkin\u2019 also features comfortable indoor seating with complimentary wi-fi. The openness, colors and materials used in the design help to create an approachable, positive and energetic environment for guests to enjoy Dunkin\u2019 products.\r\n\r\nIncluding the new Alabaster restaurant, franchisee network Bluemont Group LLC currently owns and operates 43 Dunkin\u2019 locations throughout Alabama, Georgia, North Carolina and Tennessee.\r\n\r\nTo learn more, visit DunkinDonuts.com or subscribe to the Dunkin\u2019 blog to receive notifications at News.dunkindonuts.com\/blog.\r\n\r\nFree coffee for a month excludes cold brew. Free donut for a month excludes fancies and specialty donuts. Limit one per guest. No purchase necessary. Open to Alabama residents in the Alabaster area, 18+\/age of maj. Ends Sept. 26. Official rules are available upon request at 1114 First St. N., Suite 200, Alabaster, AL 35007.\r\n\r\nThe 99-cent medium hot or iced coffee excludes cold brew and nitro brew.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&postHash=69fdc8eacb43d7d00f79020c1355a6f0&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>FROM STAFF REPORTS</strong></p>
<p>A new Dunkin’ location is opening in Alabaster on Tuesday, Aug. 25 at 1114 First St. N., the company announced Thursday, Aug. 20.</p>
<p>Starting at 5 a.m. on Aug. 25, the “next generation” restaurant will kick off the celebration by offering the first 25 guests free coffee and donuts for a month. The lucky guests will receive a card redeemable for one free medium hot or iced coffee and one free classic donut per day through Sept. 26.</p>
<div id='mydfpad' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-1'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
            </script>
          </div>
          </div><p>The new restaurant will also offer all guests a 99-cent medium hot or iced coffee starting on Tuesday, Aug. 25 and continuing through Monday, Aug. 31.</p>
<p>At 11 a.m. on Aug. 25, the Dunkin’ franchise network Bluemont Group LLC will host an official ribbon cutting ceremony to celebrate the new store opening. Following the ribbon cutting ceremony, Bluemont Group LLC, in partnership with the Dunkin’ Joy in Childhood Foundation, will also make a $2,000 donation to Vineyard Family Services to further its mission to feed kids in need.</p>
<p>The next-generation restaurant features a modern look that provides a fresh, friendly, vibrant and engaging environment for guests. Exciting elements of the new restaurant include:</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Dunkin’ on Demand: With fully-integrated digital kiosks, guests will completely control how they order by choosing to order with or without the help of a crew member. Dunkin’ has also introduced an area dedicated to mobile pickups, so that members of the DD Perks Rewards program who order ahead via Dunkin’s mobile app can get in and out of the restaurant faster than ever before. For all orders placed for pick up inside the restaurant guests will be able to track the status of their order via a new digital order status board.</p>
<p>Modern design: The openness, colors and materials used in the design help to create an approachable, positive and energetic environment.</p>
<p>Premium pours: Dunkin’s signature cold beverages are now served through an innovative tap system serving eight consistently cold beverages such as coffees, iced teas, cold brew coffee and nitro infused cold brew coffee. Crew members will also use top-quality flavor-maximizing espresso machines to make hand-crafted drinks to order.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Increased energy efficiency: The new Dunkin’ is a DD Green Achievement restaurant, which is designed to save 25-percent more energy compared to a standard Dunkin’ restaurant.</p>
<p>As part of Dunkin’s ongoing efforts to help ensure the safety of guests and crew in light of the COVID-19 health crisis, all restaurants are limiting service to carry out, and delivery through delivery partners where available. Dine-in service has been suspended to prevent the congregation of guests. On-the-go ordering is available through the Dunkin’ app for pickup in-store or at the drive-thru to limit contact.</p>
<p>The 1,800 square-foot restaurant employs approximately 17 crew members and is open every day from 5 a.m. to 8 p.m. This Dunkin’ also features comfortable indoor seating with complimentary wi-fi. The openness, colors and materials used in the design help to create an approachable, positive and energetic environment for guests to enjoy Dunkin’ products.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Including the new Alabaster restaurant, franchisee network Bluemont Group LLC currently owns and operates 43 Dunkin’ locations throughout Alabama, Georgia, North Carolina and Tennessee.</p>
<p>To learn more, visit DunkinDonuts.com or subscribe to the Dunkin’ blog to receive notifications at News.dunkindonuts.com/blog.</p>
<p>Free coffee for a month excludes cold brew. Free donut for a month excludes fancies and specialty donuts. Limit one per guest. No purchase necessary. Open to Alabama residents in the Alabaster area, 18+/age of maj. Ends Sept. 26. Official rules are available upon request at 1114 First St. N., Suite 200, Alabaster, AL 35007.</p>
<p>The 99-cent medium hot or iced coffee excludes cold brew and nitro brew.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-495892" class="share-twitter sd-button share-icon" href="https://m.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-495892" class="share-facebook sd-button share-icon" href="https://m.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div></div>



												
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://m.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/';
	this.page.identifier = '495892 https://m.shelbycountyreporter.com/?p=495892';
	this.page.title = 'New Dunkin’ Alabaster store to open Aug. 25 - Shelby County Reporter';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//shelbycountyreporter.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>li#rpwe_widget-6 {
    padding: 1em;
    background: #e61c1c;
    margin: 1em 0;
}
div#content li#rpwe_widget-6 h2.widgettitle {
    color: white;
margin: 0;
}
div#content li#rpwe_widget-6 h3 a {
    color: white;
}
li#rpwe_widget-6 time.rpwe-time {
    color: #f1b2b2;
}
img.rpwe-alignright {
    margin: 0 0 0 0.5em;
}

.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest on the Corona Virus</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/08/18/four-omhs-students-test-positive-for-covid-19/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Four OMHS students test positive for COVID-19" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Oak-Mountain-High-School-1-WEB.jpeg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/18/four-omhs-students-test-positive-for-covid-19/" title="Permalink to Four OMHS students test positive for COVID-19" rel="bookmark">Four OMHS students test positive for COVID-19</a></h3><time class="rpwe-time published" datetime="2020-08-18T10:27:54-05:00">August 18, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/08/14/ces-remains-upbeat-on-first-day/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="CES remains upbeat on first day" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?resize=768,512 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?resize=622,414 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/DSC_0801use-1.jpg?resize=525,350 525w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/14/ces-remains-upbeat-on-first-day/" title="Permalink to CES remains upbeat on first day" rel="bookmark">CES remains upbeat on first day</a></h3><time class="rpwe-time published" datetime="2020-08-14T09:53:05-05:00">August 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/08/12/teachers-at-inverness-elementary-in-quarantine-due-to-covid-19-exposure/"  rel="bookmark"><img width="100" height="57" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Teachers at Inverness Elementary in quarantine due to COVID-19 exposure" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?resize=300,171 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?resize=768,439 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?resize=622,352 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/AdobeStock_321098267-WEB.jpeg?resize=613,350 613w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/12/teachers-at-inverness-elementary-in-quarantine-due-to-covid-19-exposure/" title="Permalink to Teachers at Inverness Elementary in quarantine due to COVID-19 exposure" rel="bookmark">Teachers at Inverness Elementary in quarantine due to COVID-19 exposure</a></h3><time class="rpwe-time published" datetime="2020-08-12T15:25:04-05:00">August 12, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/08/12/alabaster-church-gives-back-to-school-blessings/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Alabaster church gives ‘Back to School Blessings’" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Alabaster-Episcopal-Church-of-Holy-Spirit-back-to-school-blessings-web-1.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/12/alabaster-church-gives-back-to-school-blessings/" title="Permalink to Alabaster church gives ‘Back to School Blessings’" rel="bookmark">Alabaster church gives ‘Back to School Blessings’</a></h3><time class="rpwe-time published" datetime="2020-08-12T13:19:51-05:00">August 12, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/08/06/pelham-city-schools-to-open-year-on-staggered-schedule/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Pelham-Park-Middle-1.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Pelham City Schools to open year on staggered schedule" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Pelham-Park-Middle-1.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Pelham-Park-Middle-1.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Pelham-Park-Middle-1.jpg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Pelham-Park-Middle-1.jpg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/08/Pelham-Park-Middle-1.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/06/pelham-city-schools-to-open-year-on-staggered-schedule/" title="Permalink to Pelham City Schools to open year on staggered schedule" rel="bookmark">Pelham City Schools to open year on staggered schedule</a></h3><time class="rpwe-time published" datetime="2020-08-06T11:02:04-05:00">August 6, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/" title="Permalink to New Dunkin’ Alabaster store to open Aug. 25" rel="bookmark">New Dunkin’ Alabaster store to open Aug. 25</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/20/lee-appointed-interim-fire-chief-for-chelsea/" title="Permalink to Lee appointed interim fire chief for Chelsea" rel="bookmark">Lee appointed interim fire chief for Chelsea</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/20/shelby-baptist-medical-center-receives-stroke-care-award/" title="Permalink to Shelby Baptist Medical Center receives stroke care award" rel="bookmark">Shelby Baptist Medical Center receives stroke care award</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/19/pelham-city-schools-welcome-students-back-to-campus/" title="Permalink to Pelham City Schools welcome students back to campus" rel="bookmark">Pelham City Schools welcome students back to campus</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/19/commission-oks-courthouse-annex-fy-2021-transportation-plan/" title="Permalink to Commission OKs courthouse annex, FY 2021 transportation plan" rel="bookmark">Commission OKs courthouse annex, FY 2021 transportation plan</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/" aria-current="page">New Dunkin’ Alabaster store to open Aug. 25</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/08/20/lee-appointed-interim-fire-chief-for-chelsea/">Lee appointed interim fire chief for Chelsea</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/08/20/shelby-baptist-medical-center-receives-stroke-care-award/">Shelby Baptist Medical Center receives stroke care award</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/08/19/pelham-city-schools-welcome-students-back-to-campus/">Pelham City Schools welcome students back to campus</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/08/19/commission-oks-courthouse-annex-fy-2021-transportation-plan/">Commission OKs courthouse annex, FY 2021 transportation plan</a>
									</li>
					</ul>
		</li>

	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/17/arrest-reports-for-the-week-of-aug-16-2020/" title="Permalink to Arrest reports for the week of Aug. 16, 2020" rel="bookmark">Arrest reports for the week of Aug. 16, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/17/police-reports-for-the-week-of-aug-16-2020/" title="Permalink to Police reports for the week of Aug. 16, 2020" rel="bookmark">Police reports for the week of Aug. 16, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/17/marriages-for-the-week-of-aug-16-2020/" title="Permalink to Marriages for the week of Aug. 16, 2020" rel="bookmark">Marriages for the week of Aug. 16, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/17/land-transactions-for-the-week-of-aug-16-2020/" title="Permalink to Land transactions for the week of Aug. 16, 2020" rel="bookmark">Land transactions for the week of Aug. 16, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/17/sheriffs-reports-for-the-week-of-aug-16-2020/" title="Permalink to Sheriff&#8217;s reports for the week of Aug. 16, 2020" rel="bookmark">Sheriff&#8217;s reports for the week of Aug. 16, 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obituaries</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/18/jane-marie-hanner/" title="Permalink to Jane Marie Hanner" rel="bookmark">Jane Marie Hanner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/18/ricky-joiner/" title="Permalink to Ricky Joiner" rel="bookmark">Ricky Joiner</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/17/willie-gene-elliott-abercrombie/" title="Permalink to Willie Gene (Elliott) Abercrombie" rel="bookmark">Willie Gene (Elliott) Abercrombie</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/17/linda-b-bergert/" title="Permalink to Linda B. Bergert" rel="bookmark">Linda B. Bergert</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/08/14/helen-moore-horton/" title="Permalink to Helen Moore Horton" rel="bookmark">Helen Moore Horton</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/20/new-dunkin-alabaster-store-to-open-aug-25/" rel="bookmark" title="New Dunkin’ Alabaster store to open Aug. 25">New Dunkin’ Alabaster store to open Aug. 25</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/20/lee-appointed-interim-fire-chief-for-chelsea/" rel="bookmark" title="Lee appointed interim fire chief for Chelsea">Lee appointed interim fire chief for Chelsea</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/20/shelby-baptist-medical-center-receives-stroke-care-award/" rel="bookmark" title="Shelby Baptist Medical Center receives stroke care award">Shelby Baptist Medical Center receives stroke care award</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/pelham-city-schools-welcome-students-back-to-campus/" rel="bookmark" title="Pelham City Schools welcome students back to campus">Pelham City Schools welcome students back to campus</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Reporter</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/commission-oks-courthouse-annex-fy-2021-transportation-plan/" rel="bookmark" title="Commission OKs courthouse annex, FY 2021 transportation plan">Commission OKs courthouse annex, FY 2021 transportation plan</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/watch-2020-house-district-49-gop-runoff/" rel="bookmark" title="WATCH: 2020 House District 49 GOP runoff">WATCH: 2020 House District 49 GOP runoff</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/meadow-view-elementary-kicks-off-2020-school-year/" rel="bookmark" title="Meadow View Elementary kicks off 2020 school year">Meadow View Elementary kicks off 2020 school year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/alabaster-church-distributing-food-items-to-those-who-need-them/" rel="bookmark" title="Alabaster church distributing food items to those who need them">Alabaster church distributing food items to those who need them</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/third-annual-summer-shindig-a-hit/" rel="bookmark" title="Third Annual Summer Shindig a hit">Third Annual Summer Shindig a hit</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/shelby-county-maintains-highest-census-rate-in-alabama/" rel="bookmark" title="Shelby County maintains highest census rate in Alabama">Shelby County maintains highest census rate in Alabama</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Reporter</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/public-meeting-held-for-potential-relocation-of-chelsea-post-office/" rel="bookmark" title="Public meeting held for potential relocation of Chelsea Post Office">Public meeting held for potential relocation of Chelsea Post Office</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/final-salute-chelsea-fire-chief-honored-in-funeral-service-procession/" rel="bookmark" title="Final salute: Chelsea fire chief honored in funeral service, procession">Final salute: Chelsea fire chief honored in funeral service, procession</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/helena-hollows-the-patch-to-open-oct-3/" rel="bookmark" title="Helena Hollow’s ‘The Patch’ to open Oct. 3">Helena Hollow’s ‘The Patch’ to open Oct. 3</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/alabaster-helena-pelham-among-safest-cities-in-alabama/" rel="bookmark" title="Alabaster, Helena, Pelham among safest cities in Alabama">Alabaster, Helena, Pelham among safest cities in Alabama</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/mazey-grace-creations-to-offer-fall-kids-art-camp/" rel="bookmark" title="Mazey Grace Creations to offer Fall Kids Art Camp">Mazey Grace Creations to offer Fall Kids Art Camp</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/pelham-parks-and-rec-offering-fun-fall-programs-for-students/" rel="bookmark" title="Pelham Parks and Rec offering fun fall programs for students">Pelham Parks and Rec offering fun fall programs for students</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/kats-delivery-providing-free-meals-to-seniors/" rel="bookmark" title="KATS Delivery providing free meals to seniors">KATS Delivery providing free meals to seniors</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/19/watch-pelham-mayoral-forum/" rel="bookmark" title="WATCH: Pelham Mayoral Forum">WATCH: Pelham Mayoral Forum</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/18/shelby-county-schools-reports-8-positive-covid-19-cases/" rel="bookmark" title="Shelby County Schools reports 8 positive COVID-19 cases">Shelby County Schools reports 8 positive COVID-19 cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/18/pelham-council-approves-change-in-retirement-benefits/" rel="bookmark" title="Pelham Council approves change in retirement benefits">Pelham Council approves change in retirement benefits</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/18/pelham-council-candidates-to-meet-in-online-forum/" rel="bookmark" title="UPDATE: Pelham Council candidates to meet in online forum">UPDATE: Pelham Council candidates to meet in online forum</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Reporter</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/18/four-omhs-students-test-positive-for-covid-19/" rel="bookmark" title="Four OMHS students test positive for COVID-19">Four OMHS students test positive for COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/18/helena-mayoral-candidates-face-off-in-debate/" rel="bookmark" title="Helena mayoral candidates face off in debate">Helena mayoral candidates face off in debate</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/08/18/helena-elementary-welcomes-back-students/" rel="bookmark" title="Helena Elementary welcomes back students">Helena Elementary welcomes back students</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.shelbycountyreporter.com" title="Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/special-sections/" title="" rel="bookmark"><span>Special Sections</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.shelbycountyreporter.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
								<li><a href="https://m.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
								<li><a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">Sign up for Newsletter</a></li>
								<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="nofollow">Classifieds</a></li>
                <li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />

							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Shelby County Reporter</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592265529"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592265529"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1592265529"></script>

        
        
					<div style="display:none">
	<div class="grofile-hash-map-2a52729bd051f285f55c615557118fb9">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://m.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.shelbycountyreporter.com\/2020\/08\/20\/new-dunkin-alabaster-store-to-open-aug-25\/":495892};
	</script>
				<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.shelbycountyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/thickbox/thickbox.js?m=1591831628g'></script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202034'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack/modules/wpgroho.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/wp-embed.min.js?m=1591831629g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.2'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'173799549',post:'495892',tz:'-5',srv:'m.shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '495892' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":545,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>