<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Thompson, Pelham remain in latest football poll - Shelby County Reporter | Shelby County Reporter</title>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GOOGLE_TAG_MANAGER_ID');</script>
<!-- End Google Tag Manager -->
        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592033515" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592033515" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592033515" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866036" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/style.css?1597348382" />

        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592033515"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/media/img/brand/favicon-shelbycountyreporter.png">
				<link rel="apple-touch-icon" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thompson, Pelham remain in latest football poll - Shelby County Reporter" />
<meta property="og:description" content="By ALEC ETHEREDGE | Managing Editor For the second consecutive week the Thompson Warriors and Pelham Panthers were both ranked in the state’s ASWA high school football poll. While Thompson has been the top-ranked team in Class 7A the entire season, last week marked the first time in the top 10 for the Panthers this &hellip;" />
<meta property="og:url" content="https://www.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/" />
<meta property="og:site_name" content="Shelby County Reporter" />
<meta property="article:section" content="280 Main Story" />
<meta property="article:published_time" content="2020-10-22T03:29:43-05:00" />
<meta property="article:modified_time" content="2020-10-22T03:31:07-05:00" />
<meta property="og:updated_time" content="2020-10-22T03:31:07-05:00" />
<meta property="og:image" content="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-vs-OMHS-by-Shelby-County-Reporter-23.jpg" />
<meta property="og:image:secure_url" content="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-vs-OMHS-by-Shelby-County-Reporter-23.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By ALEC ETHEREDGE | Managing Editor For the second consecutive week the Thompson Warriors and Pelham Panthers were both ranked in the state’s ASWA high school football poll. While Thompson has been the top-ranked team in Class 7A the entire season, last week marked the first time in the top 10 for the Panthers this [&hellip;]" />
<meta name="twitter:title" content="Thompson, Pelham remain in latest football poll - Shelby County Reporter" />
<meta name="twitter:image" content="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-vs-OMHS-by-Shelby-County-Reporter-23.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.shelbycountyreporter.com/#website","url":"https://m.shelbycountyreporter.com/","name":"Shelby County Reporter","potentialAction":{"@type":"SearchAction","target":"https://m.shelbycountyreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/#primaryimage","url":"https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-vs-OMHS-by-Shelby-County-Reporter-23.jpg","width":800,"height":534},{"@type":"WebPage","@id":"https://m.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/#webpage","url":"https://m.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/","inLanguage":"en-US","name":"Thompson, Pelham remain in latest football poll - Shelby County Reporter","isPartOf":{"@id":"https://m.shelbycountyreporter.com/#website"},"primaryImageOfPage":{"@id":"https://m.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/#primaryimage"},"datePublished":"2020-10-22T03:29:43-05:00","dateModified":"2020-10-22T03:31:07-05:00","author":{"@id":"https://m.shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428"}},{"@type":["Person"],"@id":"https://m.shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428","name":"Alec Etheredge","image":{"@type":"ImageObject","@id":"https://m.shelbycountyreporter.com/#authorlogo","url":"https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=64","caption":"Alec Etheredge"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shelbycountyreporter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Thompson, Pelham remain in latest football poll Comments Feed" href="https://m.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.shelbycountyreporter.com/_static/??-eJxljNsKQEAURX8IxxDxIN8yt3LMTc6I+XtSpLzt1l4t2JccvbSb0gSSCBSnCWXwVDj0xUUy+CozQbx+I8Lxjr91h5AiCBukyS2Kla8JKCarn+7oBtb0rKtZW5UnbsMw+Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.shelbycountyreporter.com/wp-includes/css/admin-bar.min.css?m=1591831620g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/style.css?ver=1592033515' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.0/_inc/social-logos/social-logos.min.css?ver=9.0.2.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://m.shelbycountyreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831620g'></script>
<link rel='https://api.w.org/' href='https://m.shelbycountyreporter.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/pbLfcx-25Yo' />
<link rel="alternate" type="application/json+oembed" href="https://m.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.shelbycountyreporter.com%2F2020%2F10%2F21%2Fthompson-pelham-remain-in-latest-football-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.shelbycountyreporter.com%2F2020%2F10%2F21%2Fthompson-pelham-remain-in-latest-football-poll%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f9c8e5c443b70829af3f5';
          var adm_dam_id = '5f5f9cc40cb01b3891d0259e';
          var adm_dpm_id = '5f5f9ca55c443b70829af3f7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/SCNI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/SCNI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/SCNI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/SCNI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/SCNI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "reporter-280-main", "reporter-280", "news-280", "sports-280", "alabaster-main", "alabaster-news", "sports-alabaster", "briarwood", "pelham-high", "pelham-news", "pelham-main", "sports", "sports-pelham", "thompson-high",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/10/21/thompson-pelham-remain-in-la");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SCNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SCNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SCNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SCNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SCNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SCNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SCNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SCNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SCNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SCNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SCNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SCNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SCNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SCNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SCNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SCNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SCNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SCNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SCNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SCNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <!-- Admiral Visitor Relationship Tag for shelbycountyreporter.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2yrjdzd7P3kGYdDAwoD82IYxtHCq2iKEbzoH_pUjjijfX5zcTOTmRSJhAc4HFwrJFw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2kzrWfIjR3dZp-O3lTlY0FfF6XXSGZ0Jly-yqgZvrkZRu1p7qXT95UItTcfDAhsUEahfwB6aT4ZawSA30jE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GOOGLE_TAG_MANAGER_ID"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.shelbycountyreporter.com">
						<img class="logo" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/media/img/brand/logo-white-shelbycountyreporter.png" alt="Shelby County Reporter" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.shelbycountyreporter.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Shelby County Reporter..." onfocus="if(this.value=='Search Shelby County Reporter...'){this.value='';}" onblur="if(this.value==''){this.value='Search Shelby County Reporter...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.shelbycountyreporter.com/services/about-us/" title="" rel="nofollow">Contact Us</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-letter-to-the-editor/" title="" rel="nofollow">Submit Letter to the Editor</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
		</ul>
	</li>
			<li><a href="http://www.pelhamreporter.com/" title="" rel="bookmark">Pelham</a></li>
	<li><a href="http://www.alabasterreporter.com/" title="" rel="bookmark">Alabaster</a></li>
	<li><a href="http://280reporter.com/" title="" rel="bookmark">280</a></li>
	<li><a href="http://helenareporter.com/" title="" rel="bookmark">Helena</a></li>
	<li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
	<li class="public-notices"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								October 21, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.shelbycountyreporter.com">Home</a></li>
	<li class="news "><a href="https://m.shelbycountyreporter.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.shelbycountyreporter.com/category/sports/">Sports</a></li>
	<li class="schools"><a href="https://m.shelbycountyreporter.com/category/schools/">Schools</a></li>
	<li class="opinion"><a href="https://m.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.shelbycountyreporter.com/category/obituaries/">Obits</a></li>
	<li class="community"><a href="https://m.shelbycountyreporter.com/category/community/">Community</a></li>
	<li class="records"><a href="https://m.shelbycountyreporter.com/category/news/records/">Records</a></li>
	<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="bookmark">Classifieds</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.shelbycountyreporter.com/2020/10/21/the-gate-coach-j-c-whitfields-impact-on-alabaster-felt-for-generations/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.shelbycountyreporter.com/2020/10/21/the-gate-coach-j-c-whitfields-impact-on-alabaster-felt-for-generations/">
              <img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-25-J.C.-Whitfield-copy.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.shelbycountyreporter.com/2020/10/21/the-gate-coach-j-c-whitfields-impact-on-alabaster-felt-for-generations/">The Gate Coach: J.C. Whitfield’s impact on Alabaster felt&hellip;</a> </h4>
          <a href="https://m.shelbycountyreporter.com/2020/10/21/the-gate-coach-j-c-whitfields-impact-on-alabaster-felt-for-generations/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="415" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-vs-OMHS-by-Shelby-County-Reporter-23.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-vs-OMHS-by-Shelby-County-Reporter-23.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-vs-OMHS-by-Shelby-County-Reporter-23.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-vs-OMHS-by-Shelby-County-Reporter-23.jpg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-vs-OMHS-by-Shelby-County-Reporter-23.jpg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-vs-OMHS-by-Shelby-County-Reporter-23.jpg?resize=524,350 524w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Thompson, Pelham remain in latest football poll</h2>

										<div class="byline">
											
											<a href="https://m.shelbycountyreporter.com/author/Alec Etheredge/" rel="bookmark">
                        <img width="80" height="120" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=80" class="avatar avatar-120 photo" alt="" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg 2369w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=200,300 200w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=768,1151 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=684,1024 684w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1025,1536 1025w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1367,2048 1367w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=622,932 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=234,350 234w" sizes="(max-width: 80px) 100vw, 80px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.shelbycountyreporter.com/author/Alec Etheredge/" rel="bookmark">Alec Etheredge</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:alec.etheredge@shelbycountyreporter.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:29 pm Wednesday, October 21, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&postHash=fd150c48c6f47dce04d962187ee7fb4f&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By ALEC ETHEREDGE | Managing Editor</strong></p>
<p>For the second consecutive week the Thompson Warriors and Pelham Panthers were both ranked in the state’s ASWA high school football poll.</p>
<p>While Thompson has been the top-ranked team in Class 7A the entire season, last week marked the first time in the top 10 for the Panthers this season.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Now, the county has two teams ranked for consecutive weeks for the first time all season with the Warriors still at No. 1 going into their matchup with No. 2 Hoover and the Panthers No. 9 in the 6A classification ahead of a matchup with Chilton County where they’re hoping to finish region play undefeated.</p>
<p>When the rankings were released on Tuesday, Oct. 20, Thompson was unbeaten at 9-0 so far this season coming off another dominant performance against an Oak Mountain team that has flirted with the top 10 all season as well.</p>
<p>Thompson beat the Eagles 49-21 thanks in large part to the defense scoring on two scoop-and-score fumble recoveries in the final three minutes of the first half.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>That kept the Eagles from scoring, while also padding the Warriors’ lead, taking the game from what could have been a one or two score contest at the break to being too much to overcome.</p>
<p>That is what has made the Warriors so dangerous this season. The offense has so many weapons and is averaging more than 40 points per game, but the defense is also getting better each week and is the best it’s been in years giving up 14 points per game.</p>
<p>Pelham has also had similar success offensively this season behind Dylan Peterson, Gabe Gamble, Darius Copeland, Will Lankford and others.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>They’re scoring 35.8 points per game and have scored 34 or more in five straight games heading into the matchup with the Tigers.</p>
<p>The Panthers also won their first region title since 2006 and third in school history two weeks ago when they took down Benjamin Russell 37-12.</p>
<p>And to pair with the offense, the defense has given up 18 or less in its last two and has given up 28 or less in all but one game this season, a 49-41 game they won against Calera.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Pelham will take the one seed out of their region into the postseason and will take on the four seed from Region 2.</p>
<p>In addition to those two teams, the Briarwood Lions also continue to receive recognition, and while they aren’t in the top 10, they did receive votes and are considered the 13th best team from a voting standpoint.</p>
<p>At 6-2, the Lions are heading into a matchup with Homewood on Friday night that will determine the two seed from the region.</p>
<p>The rest of the 7A top 10 behind Thompson and Hoover included Auburn, Hewitt-Trussville, Theodore, Daphne, Central-Phenix City, Austin, Fairhope and James Clemens.</p>
<p>In 6A, the other top 10 teams aside from Pelham included Oxford, Mountain Brook, Pinson Valley, Opelika, Saraland, Clay-Chalkville, Spanish Fort, McGill-Toolen and Athens.</p>
<p>Other No. 1 teams outside of Thompson included Oxford (6A), Pleasant Grove (5A), American Christian (4A), Fyffe (3A), Mars Hill Bible (2A), Brantley (1A) and Glenwood (AISA).</p>
<p>See the entire rankings in the story below:</p>
<p><strong>CLASS 7A</strong></p>
<p><strong>Team (first-place); W-L; Pts</strong></p>
<ol>
<li style="font-weight: 400;">Thompson (23);9-0;276</li>
<li style="font-weight: 400;">Hoover;9-0;204</li>
<li style="font-weight: 400;">Auburn;8-0;187</li>
<li style="font-weight: 400;">Hewitt-Trussville;7-2;154</li>
<li style="font-weight: 400;">Theodore;7-1;133</li>
<li style="font-weight: 400;">Daphne;7-1;104</li>
<li style="font-weight: 400;">Central-Phenix City;6-3;98</li>
<li style="font-weight: 400;">Austin;7-1;79</li>
<li style="font-weight: 400;">Fairhope;5-2;41</li>
<li style="font-weight: 400;">James Clemens;7-2;29</li>
</ol>
<p><strong>Others receiving votes:</strong> Prattville (5-3) 6</p>
<p><strong>CLASS 6A</strong></p>
<p><strong>Team (first-place); W-L; Pts</strong></p>
<ol>
<li style="font-weight: 400;">Oxford (23);7-1;276</li>
<li style="font-weight: 400;">Mountain Brook;6-1;201</li>
<li style="font-weight: 400;">Pinson Valley;6-2;187</li>
<li style="font-weight: 400;">Opelika;6-2;148</li>
<li style="font-weight: 400;">Saraland;7-2;117</li>
<li style="font-weight: 400;">Clay-Chalkville;7-1;113</li>
<li style="font-weight: 400;">Spanish Fort;6-2;100</li>
<li style="font-weight: 400;">McGill-Toolen;6-1;81</li>
<li style="font-weight: 400;">Pelham;7-1;52</li>
<li style="font-weight: 400;">Athens;6-2;18</li>
</ol>
<p><strong>Others receiving votes:</strong> Eufaula (7-2) 7, Fort Payne (6-2) 4, Briarwood (6-2) 3, Muscle Shoals (6-2) 2, Blount (5-4) 1, Hillcrest-Tuscaloosa (7-1) 1.</p>
<p><strong>CLASS 5A</strong></p>
<p><strong>Team (first-place); W-L; Pts</strong></p>
<ol>
<li style="font-weight: 400;">Pleasant Grove (15);7-1;247</li>
<li style="font-weight: 400;">St. Paul&#8217;s (5);7-0;214</li>
<li style="font-weight: 400;">Ramsay (3);8-0;199</li>
<li style="font-weight: 400;">Central-Clay Co.;7-1;156</li>
<li style="font-weight: 400;">Guntersville;7-0;135</li>
<li style="font-weight: 400;">Alexandria;8-0;123</li>
<li style="font-weight: 400;">Pike Road;8-0;89</li>
<li style="font-weight: 400;">Faith-Mobile;7-1;69</li>
<li style="font-weight: 400;">Demopolis;8-0;44</li>
<li style="font-weight: 400;">Fairview;7-1;19</li>
</ol>
<p><strong>Others receiving votes:</strong> Sylacauga (7-1) 7, Leeds (8-1) 4, Russellville (7-1) 2, UMS-Wright (5-3) 2, East Limestone (6-2) 1</p>
<p><strong>CLASS 4A</strong></p>
<p><strong>Team (first-place); W-L; Pts</strong></p>
<ol>
<li style="font-weight: 400;">American Chr. (22);8-0;273</li>
<li style="font-weight: 400;">Madison Aca. (1);7-0;200</li>
<li style="font-weight: 400;">Mobile Chr.;7-0;182</li>
<li style="font-weight: 400;">Gordo;7-1;161</li>
<li style="font-weight: 400;">Handley;6-0;118</li>
<li style="font-weight: 400;">Etowah;5-2;109</li>
<li style="font-weight: 400;">Jacksonville;5-3;84</li>
<li style="font-weight: 400;">Madison Co.;7-2;57</li>
<li style="font-weight: 400;">Bibb Co.;7-2;48</li>
<li style="font-weight: 400;">Good Hope;8-1;40</li>
</ol>
<p><strong>Others receiving votes:</strong> West Limestone (7-1) 17, Alabama Chr. (7-1) 13, Northside (7-1) 4, Oneonta (6-1) 4, Deshler (5-3) 1</p>
<p><strong>CLASS 3A</strong></p>
<p><strong>Team (first-place); W-L; Pts</strong></p>
<ol>
<li style="font-weight: 400;">Fyffe (23);8-0;276</li>
<li style="font-weight: 400;">Walter Wellborn;8-0;203</li>
<li style="font-weight: 400;">Ohatchee;7-1;173</li>
<li style="font-weight: 400;">Flomaton;7-1;153</li>
<li style="font-weight: 400;">Piedmont;7-1;145</li>
<li style="font-weight: 400;">Montgomery Aca.;8-0;125</li>
<li style="font-weight: 400;">T.R. Miller;6-2;84</li>
<li style="font-weight: 400;">Thomasville;7-1;61</li>
<li style="font-weight: 400;">Catholic-Montgomery;7-2;58</li>
<li style="font-weight: 400;">East Lawrence;7-1;11</li>
</ol>
<p><strong>Others receiving votes:</strong> Winfield (8-1) 10, Slocomb (7-1) 6, Trinity (6-2) 3, Lauderdale Co. (8-1) 2, Opp (7-2) 1</p>
<p><strong>CLASS 2A</strong></p>
<p><strong>Team (first-place); W-L; Pts</strong></p>
<ol>
<li style="font-weight: 400;">Mars Hill Bible (21);7-1;270</li>
<li style="font-weight: 400;">Lanett (2);7-2;203</li>
<li style="font-weight: 400;">Leroy;7-1;189</li>
<li style="font-weight: 400;">G.W. Long;7-0;142</li>
<li style="font-weight: 400;">Randolph Co.;7-1;120</li>
<li style="font-weight: 400;">Spring Garden;7-1;106</li>
<li style="font-weight: 400;">Red Bay;6-1;98</li>
<li style="font-weight: 400;">Falkville;8-0;94</li>
<li style="font-weight: 400;">North Sand Mountain;7-1;46</li>
<li style="font-weight: 400;">Clarke Co.;6-2;22</li>
</ol>
<p><strong>Others receiving votes:</strong> B.B. Comer (7-1) 13, Abbeville (7-1) 5, Colbert Co. (7-1) 2, Westbrook Chr. (7-1) 1.</p>
<p><strong>CLASS 1A</strong></p>
<p><strong>Team (first-place); W-L; Pts</strong></p>
<ol>
<li style="font-weight: 400;">Brantley (22);8-0;273</li>
<li style="font-weight: 400;">Linden (1);7-0;210</li>
<li style="font-weight: 400;">Maplesville;7-1;183</li>
<li style="font-weight: 400;">Sweet Water;5-2;157</li>
<li style="font-weight: 400;">Notasulga;6-1;134</li>
<li style="font-weight: 400;">Decatur Heritage;7-2;113</li>
<li style="font-weight: 400;">Valley Head;7-1;84</li>
<li style="font-weight: 400;">Pickens Co.;6-2;61</li>
<li style="font-weight: 400;">Berry;7-1;51</li>
<li style="font-weight: 400;">McKenzie;7-1;20</li>
</ol>
<p><strong>Others receiving votes:</strong> Florala (7-1) 15, Winterboro (7-1) 10.</p>
<p><strong>AISA</strong></p>
<p><strong>Team (first-place); W-L; Pts</strong></p>
<ol>
<li style="font-weight: 400;">Glenwood (23);7-0;276</li>
<li style="font-weight: 400;">Bessemer Aca.;6-1;206</li>
<li style="font-weight: 400;">Escambia Aca.;6-1;184</li>
<li style="font-weight: 400;">Jackson Aca.;9-0;152</li>
<li style="font-weight: 400;">Patrician;7-1;128</li>
<li style="font-weight: 400;">Chambers Aca.;7-1;117</li>
<li style="font-weight: 400;">Pike Liberal Arts;6-1;98</li>
<li style="font-weight: 400;">Edgewood;6-2;78</li>
<li style="font-weight: 400;">Crenshaw Chr.;6-2;26</li>
<li style="font-weight: 400;">Morgan Aca.;6-2;25</li>
</ol>
<p><strong>Others receiving votes:</strong> Abbeville Chr. (6-2) 9, Macon-East (6-3) 6, Sparta (5-2) 4, Monroe Aca. (5-3) 2.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-499620" class="share-twitter sd-button share-icon" href="https://m.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-499620" class="share-facebook sd-button share-icon" href="https://m.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-vs-OMHS-by-Shelby-County-Reporter-23.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://m.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Thompson, Pelham remain in latest football poll">Thompson, Pelham remain in latest football poll</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.shelbycountyreporter.com/2020/10/21/helenas-season-ends-against-st-pauls-in-super-regionals/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Helena-Volleyball-3.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://m.shelbycountyreporter.com/2020/10/21/helenas-season-ends-against-st-pauls-in-super-regionals/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Helena’s season ends against St. Paul’s in Super Regionals">Helena’s season ends against St. Paul’s in Super Regionals</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.shelbycountyreporter.com/2020/10/21/pelhams-season-ends-with-hard-fought-loss-in-super-regionals/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Pelham-Volleyball-5.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://m.shelbycountyreporter.com/2020/10/21/pelhams-season-ends-with-hard-fought-loss-in-super-regionals/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Pelham’s season ends with hard-fought loss in Super Regionals">Pelham’s season ends with hard-fought loss in Super Regionals</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.shelbycountyreporter.com/2020/10/21/scarecrows-pop-up-in-pelham-city-park/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-25-Scarecrows-in-park-1-copy.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://m.shelbycountyreporter.com/2020/10/21/scarecrows-pop-up-in-pelham-city-park/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Scarecrows pop up in Pelham City Park">Scarecrows pop up in Pelham City Park</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://shelbycountyreporter.us15.list-manage.com/subscribe/post?u=97dce5f072db9435b2bcd114f&amp;id=30517648f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for The Shelby County Reporter's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_97dce5f072db9435b2bcd114f_30517648f9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/';
      this.page.identifier = '499620 https://m.shelbycountyreporter.com/?p=499620';
      this.page.title = 'Thompson, Pelham remain in latest football poll - Shelby County Reporter';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//shelbycountyreporter.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>li#rpwe_widget-6 {
    padding: 1em;
    background: #e61c1c;
    margin: 1em 0;
}
div#content li#rpwe_widget-6 h2.widgettitle {
    color: white;
margin: 0;
}
div#content li#rpwe_widget-6 h3 a {
    color: white;
}
li#rpwe_widget-6 time.rpwe-time {
    color: #f1b2b2;
}
img.rpwe-alignright {
    margin: 0 0 0 0.5em;
}

.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest on the Corona Virus</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/10/14/acs-releases-most-recent-covid-19-numbers/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="ACS releases most recent COVID-19 numbers" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/14/acs-releases-most-recent-covid-19-numbers/" title="Permalink to ACS releases most recent COVID-19 numbers" rel="bookmark">ACS releases most recent COVID-19 numbers</a></h3><time class="rpwe-time published" datetime="2020-10-14T12:11:05-05:00">October 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/10/06/shelby-county-schools-releases-next-round-of-covid-19-numbers/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Shelby County Schools releases next round of COVID-19 numbers" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/06/shelby-county-schools-releases-next-round-of-covid-19-numbers/" title="Permalink to Shelby County Schools releases next round of COVID-19 numbers" rel="bookmark">Shelby County Schools releases next round of COVID-19 numbers</a></h3><time class="rpwe-time published" datetime="2020-10-06T16:27:38-05:00">October 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/10/06/club-holds-drive-thru-pizza-party-for-cancer-survivors/"  rel="bookmark"><img width="100" height="70" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Club holds drive-thru pizza party for cancer survivors" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=300,209 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=768,535 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=622,433 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=503,350 503w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/06/club-holds-drive-thru-pizza-party-for-cancer-survivors/" title="Permalink to Club holds drive-thru pizza party for cancer survivors" rel="bookmark">Club holds drive-thru pizza party for cancer survivors</a></h3><time class="rpwe-time published" datetime="2020-10-06T16:17:52-05:00">October 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/09/30/alabama-gov-kay-ivey-extends-mask-order-to-november/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Alabama Gov. Kay Ivey extends mask order to November" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=768,512 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=622,414 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=525,350 525w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/09/30/alabama-gov-kay-ivey-extends-mask-order-to-november/" title="Permalink to Alabama Gov. Kay Ivey extends mask order to November" rel="bookmark">Alabama Gov. Kay Ivey extends mask order to November</a></h3><time class="rpwe-time published" datetime="2020-09-30T11:43:46-05:00">September 30, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/09/29/pelham-public-library-reopening-its-doors/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Pelham Public Library reopening its doors" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/09/29/pelham-public-library-reopening-its-doors/" title="Permalink to Pelham Public Library reopening its doors" rel="bookmark">Pelham Public Library reopening its doors</a></h3><time class="rpwe-time published" datetime="2020-09-29T18:51:07-05:00">September 29, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/21/scarecrows-pop-up-in-pelham-city-park/" title="Permalink to Scarecrows pop up in Pelham City Park" rel="bookmark">Scarecrows pop up in Pelham City Park</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/21/blue-water-park-sinks-airplane-for-scuba-divers/" title="Permalink to Blue Water Park sinks airplane for scuba divers" rel="bookmark">Blue Water Park sinks airplane for scuba divers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/21/24e-health-club-holds-grand-opening/" title="Permalink to 24e Health Club holds grand opening" rel="bookmark">24e Health Club holds grand opening</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/21/cook-remembered-well-in-south-shelby-community/" title="Permalink to Cook remembered well in South Shelby community" rel="bookmark">Cook remembered well in South Shelby community</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/21/swag-the-bag-virtual-fashion-gala-to-raise-money-for-at-risk-kids/" title="Permalink to “Swag the Bag” virtual fashion gala to raise money for at risk kids" rel="bookmark">“Swag the Bag” virtual fashion gala to raise money for at risk kids</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/" aria-current="page">Thompson, Pelham remain in latest football poll</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/10/21/helenas-season-ends-against-st-pauls-in-super-regionals/">Helena’s season ends against St. Paul’s in Super Regionals</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/10/21/pelhams-season-ends-with-hard-fought-loss-in-super-regionals/">Pelham’s season ends with hard-fought loss in Super Regionals</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/10/21/scarecrows-pop-up-in-pelham-city-park/">Scarecrows pop up in Pelham City Park</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/10/21/blue-water-park-sinks-airplane-for-scuba-divers/">Blue Water Park sinks airplane for scuba divers</a>
									</li>
					</ul>
		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/21/thompson-pelham-remain-in-latest-football-poll/" title="Permalink to Thompson, Pelham remain in latest football poll" rel="bookmark">Thompson, Pelham remain in latest football poll</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/21/helenas-season-ends-against-st-pauls-in-super-regionals/" title="Permalink to Helena’s season ends against St. Paul’s in Super Regionals" rel="bookmark">Helena’s season ends against St. Paul’s in Super Regionals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/21/pelhams-season-ends-with-hard-fought-loss-in-super-regionals/" title="Permalink to Pelham’s season ends with hard-fought loss in Super Regionals" rel="bookmark">Pelham’s season ends with hard-fought loss in Super Regionals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/21/the-gate-coach-j-c-whitfields-impact-on-alabaster-felt-for-generations/" title="Permalink to The Gate Coach: J.C. Whitfield’s impact on Alabaster felt for generations" rel="bookmark">The Gate Coach: J.C. Whitfield’s impact on Alabaster felt for generations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/20/briarwood-westminster-compete-at-oktoberfest-invitational/" title="Permalink to Briarwood, Westminster compete at Oktoberfest Invitational" rel="bookmark">Briarwood, Westminster compete at Oktoberfest Invitational</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-5" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-1439" class="wp-polls">
		<p><strong>Are you planning to vote in your city's municipal election today?</strong></p><div id="polls-1439-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No <small>(100%, 4 Votes)</small><div class="pollbar" style="width: 100%;" title="No (100% | 4 Votes)"></div></li>
		<li>Yes <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Yes (0% | 0 Votes)"></div></li>
		</ul><p>Total Voters: <strong>4</strong></p></div>
		<input type="hidden" id="poll_1439_nonce" name="wp-polls-nonce" value="293ae24b0b" />
</div>
<div id="polls-1439-loading" class="wp-polls-loading"><img src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/20/arrest-reports-for-the-week-of-oct-18-2020/" title="Permalink to Arrest reports for the week of Oct. 18, 2020" rel="bookmark">Arrest reports for the week of Oct. 18, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/20/police-reports-for-the-week-of-oct-18-2020/" title="Permalink to Police reports for the week of Oct. 18, 2020" rel="bookmark">Police reports for the week of Oct. 18, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/20/marriages-for-the-week-of-oct-18-2020/" title="Permalink to Marriages for the week of Oct. 18, 2020" rel="bookmark">Marriages for the week of Oct. 18, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/20/land-transactions-for-the-week-of-oct-18-2020/" title="Permalink to Land transactions for the week of Oct. 18, 2020" rel="bookmark">Land transactions for the week of Oct. 18, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/20/sheriffs-reports-for-the-week-of-oct-18-2020/" title="Permalink to Sheriff&#8217;s reports for the week of Oct. 18, 2020" rel="bookmark">Sheriff&#8217;s reports for the week of Oct. 18, 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obituaries</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/21/debra-ellison/" title="Permalink to Debra Ellison" rel="bookmark">Debra Ellison</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/20/james-dison-seagle/" title="Permalink to James Dison Seagle" rel="bookmark">James Dison Seagle</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/20/mary-norvell/" title="Permalink to Mary Norvell" rel="bookmark">Mary Norvell</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/19/joyce-a-slaughter/" title="Permalink to Joyce A. Slaughter" rel="bookmark">Joyce A. Slaughter</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/19/marie-jones-baker/" title="Permalink to Marie Jones Baker" rel="bookmark">Marie Jones Baker</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Lifestyles</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/21/scarecrows-pop-up-in-pelham-city-park/" rel="bookmark" title="Scarecrows pop up in Pelham City Park">Scarecrows pop up in Pelham City Park</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/21/blue-water-park-sinks-airplane-for-scuba-divers/" rel="bookmark" title="Blue Water Park sinks airplane for scuba divers">Blue Water Park sinks airplane for scuba divers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/21/24e-health-club-holds-grand-opening/" rel="bookmark" title="24e Health Club holds grand opening">24e Health Club holds grand opening</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columbiana</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/21/cook-remembered-well-in-south-shelby-community/" rel="bookmark" title="Cook remembered well in South Shelby community">Cook remembered well in South Shelby community</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/21/swag-the-bag-virtual-fashion-gala-to-raise-money-for-at-risk-kids/" rel="bookmark" title="“Swag the Bag” virtual fashion gala to raise money for at risk kids">“Swag the Bag” virtual fashion gala to raise money for at risk kids</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/21/third-run-for-our-lives-5k-set-for-oct-24/" rel="bookmark" title="Third Run for Our Lives 5k set for Oct. 24">Third Run for Our Lives 5k set for Oct. 24</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/21/shelby-county-ranks-highest-in-final-census-response-rate/" rel="bookmark" title="Shelby County ranks highest in final Census response rate">Shelby County ranks highest in final Census response rate</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/21/mazey-grace-creations-fall-fun-fest-oct-24-25/" rel="bookmark" title="Mazey Grace Creations Fall Fun Fest Oct. 24-25">Mazey Grace Creations Fall Fun Fest Oct. 24-25</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/21/pelham-council-discusses-city-manager-position/" rel="bookmark" title="Pelham Council discusses city manager position">Pelham Council discusses city manager position</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/21/helenas-pumpkin-placers-revealed/" rel="bookmark" title="Helena’s pumpkin placers revealed">Helena’s pumpkin placers revealed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/21/the-gate-coach-j-c-whitfields-impact-on-alabaster-felt-for-generations/" rel="bookmark" title="The Gate Coach: J.C. Whitfield’s impact on Alabaster felt for generations">The Gate Coach: J.C. Whitfield’s impact on Alabaster felt for generations</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Calera</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/21/calera-drive-thru-trunk-or-treat-set-for-oct-29/" rel="bookmark" title="Calera Drive-Thru Trunk or Treat set for Oct. 29">Calera Drive-Thru Trunk or Treat set for Oct. 29</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/21/community-raises-funds-for-mother-battling-cancer/" rel="bookmark" title="Community raises funds for mother battling cancer">Community raises funds for mother battling cancer</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/20/shelby-county-football-show-week-10/" rel="bookmark" title="Shelby County Football Show Week 10">Shelby County Football Show Week 10</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/19/parks-and-rec-hosting-body-sculpt-class-on-saturdays/" rel="bookmark" title="Parks and Rec hosting Body Sculpt class on Saturdays">Parks and Rec hosting Body Sculpt class on Saturdays</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/19/helena-schools-name-teachers-of-the-year/" rel="bookmark" title="Helena schools name Teachers of the Year">Helena schools name Teachers of the Year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/19/pelham-oaks-starts-construction-for-11-new-classrooms/" rel="bookmark" title="Pelham Oaks starts construction for 11 new classrooms">Pelham Oaks starts construction for 11 new classrooms</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/19/boo-for-our-blue-to-raise-money-for-helena-officer-injured-in-wreck/" rel="bookmark" title="“Boo for our Blue” to raise money for Helena officer injured in wreck">“Boo for our Blue” to raise money for Helena officer injured in wreck</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/19/interstellar-ginger-beer-to-offer-trunk-or-treat-on-halloween/" rel="bookmark" title="Interstellar Ginger Beer to offer trunk-or-treat on Halloween">Interstellar Ginger Beer to offer trunk-or-treat on Halloween</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/19/siluria-pink-moscato-supporting-breast-cancer-awareness/" rel="bookmark" title="Siluria Pink Moscato supporting breast cancer awareness">Siluria Pink Moscato supporting breast cancer awareness</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/19/three-local-standouts-named-to-alabama-all-star-football-team/" rel="bookmark" title="Three local standouts named to Alabama All-Star football team">Three local standouts named to Alabama All-Star football team</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/18/thompson-hoover-set-for-top-2-battle-with-region-title-on-the-line/" rel="bookmark" title="Thompson, Hoover set for top-2 battle with region title on the line">Thompson, Hoover set for top-2 battle with region title on the line</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/17/comer-shuts-out-vincent-to-top-50-points/" rel="bookmark" title="Comer shuts out Vincent to top 50 points">Comer shuts out Vincent to top 50 points</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Calera</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/10/17/calera-cant-keep-up-with-wetumpkas-second-half-surge/" rel="bookmark" title="Calera can&#8217;t keep up with Wetumpka&#8217;s second-half surge">Calera can&#8217;t keep up with Wetumpka&#8217;s second-half surge</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.shelbycountyreporter.com" title="Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/special-sections/" title="" rel="bookmark"><span>Special Sections</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.shelbycountyreporter.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
								<li><a href="https://m.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
								<li><a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">Sign up for Newsletter</a></li>
								<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="nofollow">Classifieds</a></li>
                <li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />

							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Shelby County Reporter</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592033515"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592033515"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155600"></script>

        

	
					<div style="display:none">
	<div class="grofile-hash-map-64b683c4c4e7ced74038890aef61520b">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://m.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.shelbycountyreporter.com\/2020\/10\/21\/thompson-pelham-remain-in-latest-football-poll\/":499620};
	</script>
				<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.shelbycountyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/thickbox/thickbox.js?m=1591831620g'></script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202043'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.0/modules/wpgroho.js?ver=9.0.2.1'></script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/wp-embed.min.js?m=1591831621g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.0/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'173799549',post:'499620',tz:'-5',srv:'m.shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '499620' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
            </body>
</html>