<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Jury selection kicks off Kat West murder trial, opening statements to start Tuesday - Shelby County Reporter | Shelby County Reporter</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592989693" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592989693" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592989693" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866029" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/style.css?1597348384" />

        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592989693"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/media/img/brand/favicon-shelbycountyreporter.png">
				<link rel="apple-touch-icon" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jury selection kicks off Kat West murder trial, opening statements to start Tuesday - Shelby County Reporter" />
<meta property="og:description" content="Jury selection began on Monday morning, Nov. 16, to kick off what is expected to be a busy week in the murder trial of Jeff West, who is accused of murdering his wife in January 2018." />
<meta property="og:url" content="https://www.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/" />
<meta property="og:site_name" content="Shelby County Reporter" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-11-17T01:32:48-06:00" />
<meta property="og:image" content="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/25591864_10214152703285061_7784488345051696254_n.jpg" />
<meta property="og:image:secure_url" content="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/25591864_10214152703285061_7784488345051696254_n.jpg" />
<meta property="og:image:width" content="667" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jury selection began on Monday morning, Nov. 16, to kick off what is expected to be a busy week in the murder trial of Jeff West, who is accused of murdering his wife in January 2018." />
<meta name="twitter:title" content="Jury selection kicks off Kat West murder trial, opening statements to start Tuesday - Shelby County Reporter" />
<meta name="twitter:image" content="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/25591864_10214152703285061_7784488345051696254_n.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.shelbycountyreporter.com/#website","url":"https://m.shelbycountyreporter.com/","name":"Shelby County Reporter","potentialAction":{"@type":"SearchAction","target":"https://m.shelbycountyreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/#primaryimage","url":"https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/25591864_10214152703285061_7784488345051696254_n.jpg","width":667,"height":600},{"@type":"WebPage","@id":"https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/#webpage","url":"https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/","inLanguage":"en-US","name":"Jury selection kicks off Kat West murder trial, opening statements to start Tuesday - Shelby County Reporter","isPartOf":{"@id":"https://m.shelbycountyreporter.com/#website"},"primaryImageOfPage":{"@id":"https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/#primaryimage"},"datePublished":"2020-11-17T01:32:48-06:00","dateModified":"2020-11-17T01:32:48-06:00","author":{"@id":"https://m.shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428"}},{"@type":["Person"],"@id":"https://m.shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428","name":"Alec Etheredge","image":{"@type":"ImageObject","@id":"https://m.shelbycountyreporter.com/#authorlogo","url":"https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=64","caption":"Alec Etheredge"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shelbycountyreporter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Jury selection kicks off Kat West murder trial, opening statements to start Tuesday Comments Feed" href="https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.shelbycountyreporter.com/_static/??-eJzTLy/QzcxLzilNSS3WTy4u1k9JLM7ITM7PK9bLzczTA4ro6CMrySrWLwHKZyflV8AZmKrABmUWl+gn5eQnZ+vmZCYVJRZV6heXVOakwsy1z7U1NDMwMTAwNjWzBABucDD3' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.shelbycountyreporter.com/wp-includes/css/admin-bar.min.css?m=1604003568g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/style.css?ver=1592989694' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.1/_inc/social-logos/social-logos.min.css?ver=9.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/jquery/jquery.js?m=1604003569g'></script>
<link rel="https://api.w.org/" href="https://m.shelbycountyreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.shelbycountyreporter.com/wp-json/wp/v2/posts/501197" /><link rel='shortlink' href='https://wp.me/pbLfcx-26nP' />
<link rel="alternate" type="application/json+oembed" href="https://m.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.shelbycountyreporter.com%2F2020%2F11%2F16%2Fjury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.shelbycountyreporter.com%2F2020%2F11%2F16%2Fjury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f9c8e5c443b70829af3f5';
          var adm_dam_id = '5f5f9cc40cb01b3891d0259e';
          var adm_dpm_id = '5f5f9ca55c443b70829af3f7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/SCNI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/SCNI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/SCNI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/SCNI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/SCNI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "calera-news", "news", "news-main", "top-home",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/11/16/jury-selection-kicks-off-kat");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SCNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SCNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SCNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SCNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SCNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SCNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SCNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SCNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SCNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SCNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SCNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SCNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SCNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SCNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SCNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SCNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SCNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SCNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SCNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SCNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <!-- Admiral Visitor Relationship Tag for shelbycountyreporter.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2yrjdzd7P3kGYdDAwoD82IYxtHCq2iKEbzoH_pUjjijfX5zcTOTmRSJhAc4HFwrJFw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2kzrWfIjR3dZp-O3lTlY0FfF6XXSGZ0Jly-yqgZvrkZRu1p7qXT95UItTcfDAhsUEahfwB6aT4ZawSA30jE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.shelbycountyreporter.com">
						<img class="logo" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/media/img/brand/logo-white-shelbycountyreporter.png" alt="Shelby County Reporter" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.shelbycountyreporter.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Shelby County Reporter..." onfocus="if(this.value=='Search Shelby County Reporter...'){this.value='';}" onblur="if(this.value==''){this.value='Search Shelby County Reporter...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.shelbycountyreporter.com/services/about-us/" title="" rel="nofollow">Contact Us</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-letter-to-the-editor/" title="" rel="nofollow">Submit Letter to the Editor</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
		</ul>
	</li>
			<li><a href="http://www.pelhamreporter.com/" title="" rel="bookmark">Pelham</a></li>
	<li><a href="http://www.alabasterreporter.com/" title="" rel="bookmark">Alabaster</a></li>
	<li><a href="http://280reporter.com/" title="" rel="bookmark">280</a></li>
	<li><a href="http://helenareporter.com/" title="" rel="bookmark">Helena</a></li>
	<li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
	<li class="public-notices"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								November 17, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.shelbycountyreporter.com">Home</a></li>
	<li class="news "><a href="https://m.shelbycountyreporter.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.shelbycountyreporter.com/category/sports/">Sports</a></li>
	<li class="schools"><a href="https://m.shelbycountyreporter.com/category/schools/">Schools</a></li>
	<li class="opinion"><a href="https://m.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.shelbycountyreporter.com/category/obituaries/">Obits</a></li>
	<li class="community"><a href="https://m.shelbycountyreporter.com/category/community/">Community</a></li>
	<li class="records"><a href="https://m.shelbycountyreporter.com/category/news/records/">Records</a></li>
	<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="bookmark">Classifieds</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.shelbycountyreporter.com/2020/11/16/proposal-would-add-1600-acres-to-oak-mountain-state-park/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.shelbycountyreporter.com/2020/11/16/proposal-would-add-1600-acres-to-oak-mountain-state-park/">
              <img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-22-OMSP-Expansion-copy.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.shelbycountyreporter.com/2020/11/16/proposal-would-add-1600-acres-to-oak-mountain-state-park/">Proposal would add 1,600 acres to Oak Mountain State&hellip;</a> </h4>
          <a href="https://m.shelbycountyreporter.com/2020/11/16/proposal-would-add-1600-acres-to-oak-mountain-state-park/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="560" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/25591864_10214152703285061_7784488345051696254_n.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/25591864_10214152703285061_7784488345051696254_n.jpg 667w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/25591864_10214152703285061_7784488345051696254_n.jpg?resize=300,270 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/25591864_10214152703285061_7784488345051696254_n.jpg?resize=622,560 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/25591864_10214152703285061_7784488345051696254_n.jpg?resize=389,350 389w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Jury selection in the Kat West murder trial began on Monday, Nov. 16, with opening statements expected on Tuesday. Jeff West, left, is accused of murdering his wife Kat West, right, in January, 2018. (Facebook photo)</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Jury selection kicks off Kat West murder trial, opening statements to start Tuesday</h2>

										<div class="byline">
											
											<a href="https://m.shelbycountyreporter.com/author/Alec Etheredge/" rel="bookmark">
                        <img width="80" height="120" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=80" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg 2369w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=200,300 200w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=768,1151 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=684,1024 684w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1025,1536 1025w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1367,2048 1367w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=622,932 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=234,350 234w" sizes="(max-width: 80px) 100vw, 80px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.shelbycountyreporter.com/author/Alec Etheredge/" rel="bookmark">Alec Etheredge</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:alec.etheredge@shelbycountyreporter.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:32 pm Monday, November 16, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Jury selection kicks off Kat West murder trial, opening statements to start Tuesday. By ALEC ETHEREDGE | Managing Editor\r\n\r\nCOLUMBIANA \u2013\u00a0Jury selection began on Monday morning, Nov. 16, to kick off what is expected to be a busy week in the murder trial of Jeff West, who is accused of murdering his wife in January 2018.\r\n\r\nWith opening statements slated for Tuesday morning, the prosecution is set to make its case throughout the week, while the defense will look dispute the case.\r\n\r\nKathleen Dawn \u201cKat\u201d West, who was 42 at the time of her alleged murder, was found partially nude by a passing motorist at about 5 a.m. outside her home on the 100 block of Greenwood Circle on Saturday, Jan. 13.\r\n\r\nAccording to court records released on Friday, Feb. 23, William Jeffrey West allegedly used a bottle of Lucid Absinthe to kill his wife and was arrested following an investigation.\r\n\r\n\u201cWe received our last and final evidence report from the Department of Forensic Science the day before yesterday,\u201d former Calera Police Chief Sean Lemley said during a press conference at the Calera Police Department on Feb. 22, 2018. \u201cThe case and all evidence was reviewed by the Shelby County District Attorney\u2019s Office and was screened by the Shelby County magistrates\u2019 office to obtain a warrant for Mr. West\u2019s arrest.\r\n\r\n\u201cWe know exactly what happened for the most part in this case. We know what happened that night, and we do have evidence to support that.\u201d\r\n\r\nIn recent days, there has been new evidence entered.\r\n\r\nAccording to court documents that were filed Friday by Daniel McBrayer, Shelby County Assistant District Attorney, the prosecution will use text messages between Jeff West and his wife, which show frequent arguments.\r\n\r\nBut John Robbins, an attorney for Jeff West, has since said in court documents filed on Sunday that that there is no evidence of an argument on the night she died but instead the couple shared an enjoyable date.\r\n\r\nThe cause of Kat West\u2019s death was blunt force trauma to the head and she was pronounced dead at the scene. Lemley said he could not disclose what they believe Jeff West\u2019s motive was at the time of the arrest in 2018.\r\n\r\nThe trial is expected to last throughout the week with a verdict possible by the end of the week or early the next week.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&postHash=ec73f6fc8d8bbae7bee0b87faf6a1229&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By ALEC ETHEREDGE | Managing Editor</strong></p>
<p><strong>COLUMBIANA – </strong>Jury selection began on Monday morning, Nov. 16, to kick off what is expected to be a busy week in the murder trial of Jeff West, who is accused of murdering his wife in January 2018.</p>
<p>With opening statements slated for Tuesday morning, the prosecution is set to make its case throughout the week, while the defense will look dispute the case.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Kathleen Dawn “Kat” West, who was 42 at the time of her alleged murder, was found partially nude by a passing motorist at about 5 a.m. outside her home on the 100 block of Greenwood Circle on Saturday, Jan. 13.</p>
<p>According to court records released on Friday, Feb. 23, William Jeffrey West allegedly used a bottle of Lucid Absinthe to kill his wife and was arrested following an investigation.</p>
<p>“We received our last and final evidence report from the Department of Forensic Science the day before yesterday,” former Calera Police Chief Sean Lemley said during a press conference at the Calera Police Department on Feb. 22, 2018. “The case and all evidence was reviewed by the Shelby County District Attorney’s Office and was screened by the Shelby County magistrates’ office to obtain a warrant for Mr. West’s arrest.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>“We know exactly what happened for the most part in this case. We know what happened that night, and we do have evidence to support that.”</p>
<p>In recent days, there has been new evidence entered.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>According to court documents that were filed Friday by Daniel McBrayer, Shelby County Assistant District Attorney, the prosecution will use text messages between Jeff West and his wife, which show frequent arguments.</p>
<p>But John Robbins, an attorney for Jeff West, has since said in court documents filed on Sunday that that there is no evidence of an argument on the night she died but instead the couple shared an enjoyable date.</p>
<p>The cause of Kat West’s death was blunt force trauma to the head and she was pronounced dead at the scene. Lemley said he could not disclose what they believe Jeff West’s motive was at the time of the arrest in 2018.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>The trial is expected to last throughout the week with a verdict possible by the end of the week or early the next week.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-501197" class="share-twitter sd-button share-icon" href="https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-501197" class="share-facebook sd-button share-icon" href="https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.shelbycountyreporter.com/2020/11/16/evangel-wins-third-straight-nhsa-national-championship/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-22-Evangel-National-Champs-copy.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.shelbycountyreporter.com/2020/11/16/evangel-wins-third-straight-nhsa-national-championship/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Evangel wins third straight NHSA National Championship">Evangel wins third straight NHSA National Championship</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/25591864_10214152703285061_7784488345051696254_n.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Jury selection kicks off Kat West murder trial, opening statements to start Tuesday">Jury selection kicks off Kat West murder trial, opening statements to start Tuesday</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.shelbycountyreporter.com/2020/11/16/helena-holiday-festival-set-for-dec-4/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-22-Helena-holiday-festival-copy.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.shelbycountyreporter.com/2020/11/16/helena-holiday-festival-set-for-dec-4/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Helena Holiday Festival set for Dec. 4">Helena Holiday Festival set for Dec. 4</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.shelbycountyreporter.com/2020/11/16/helenas-folmar-honored-in-retirement-ceremony/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/11/11-22-Folmar-Retirement-ceremony-copy.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.shelbycountyreporter.com/2020/11/16/helenas-folmar-honored-in-retirement-ceremony/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Helena’s Folmar honored in retirement ceremony">Helena’s Folmar honored in retirement ceremony</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://shelbycountyreporter.us15.list-manage.com/subscribe/post?u=97dce5f072db9435b2bcd114f&amp;id=30517648f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for The Shelby County Reporter's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_97dce5f072db9435b2bcd114f_30517648f9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/';
      this.page.identifier = '501197 https://m.shelbycountyreporter.com/?p=501197';
      this.page.title = 'Jury selection kicks off Kat West murder trial, opening statements to start Tuesday - Shelby County Reporter';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//shelbycountyreporter.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>li#rpwe_widget-6 {
    padding: 1em;
    background: #e61c1c;
    margin: 1em 0;
}
div#content li#rpwe_widget-6 h2.widgettitle {
    color: white;
margin: 0;
}
div#content li#rpwe_widget-6 h3 a {
    color: white;
}
li#rpwe_widget-6 time.rpwe-time {
    color: #f1b2b2;
}
img.rpwe-alignright {
    margin: 0 0 0 0.5em;
}

.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest on the Corona Virus</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/10/14/acs-releases-most-recent-covid-19-numbers/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="ACS releases most recent COVID-19 numbers" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/14/acs-releases-most-recent-covid-19-numbers/" title="Permalink to ACS releases most recent COVID-19 numbers" rel="bookmark">ACS releases most recent COVID-19 numbers</a></h3><time class="rpwe-time published" datetime="2020-10-14T12:11:05-05:00">October 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/10/06/shelby-county-schools-releases-next-round-of-covid-19-numbers/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Shelby County Schools releases next round of COVID-19 numbers" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/06/shelby-county-schools-releases-next-round-of-covid-19-numbers/" title="Permalink to Shelby County Schools releases next round of COVID-19 numbers" rel="bookmark">Shelby County Schools releases next round of COVID-19 numbers</a></h3><time class="rpwe-time published" datetime="2020-10-06T16:27:38-05:00">October 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/10/06/club-holds-drive-thru-pizza-party-for-cancer-survivors/"  rel="bookmark"><img width="100" height="70" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Club holds drive-thru pizza party for cancer survivors" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=300,209 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=768,535 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=622,433 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=503,350 503w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/06/club-holds-drive-thru-pizza-party-for-cancer-survivors/" title="Permalink to Club holds drive-thru pizza party for cancer survivors" rel="bookmark">Club holds drive-thru pizza party for cancer survivors</a></h3><time class="rpwe-time published" datetime="2020-10-06T16:17:52-05:00">October 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/09/30/alabama-gov-kay-ivey-extends-mask-order-to-november/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Alabama Gov. Kay Ivey extends mask order to November" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=768,512 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=622,414 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=525,350 525w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/09/30/alabama-gov-kay-ivey-extends-mask-order-to-november/" title="Permalink to Alabama Gov. Kay Ivey extends mask order to November" rel="bookmark">Alabama Gov. Kay Ivey extends mask order to November</a></h3><time class="rpwe-time published" datetime="2020-09-30T11:43:46-05:00">September 30, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/09/29/pelham-public-library-reopening-its-doors/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Pelham Public Library reopening its doors" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/Library_Pelham_WEB.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/09/29/pelham-public-library-reopening-its-doors/" title="Permalink to Pelham Public Library reopening its doors" rel="bookmark">Pelham Public Library reopening its doors</a></h3><time class="rpwe-time published" datetime="2020-09-29T18:51:07-05:00">September 29, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/16/evangel-wins-third-straight-nhsa-national-championship/" title="Permalink to Evangel wins third straight NHSA National Championship" rel="bookmark">Evangel wins third straight NHSA National Championship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/" title="Permalink to Jury selection kicks off Kat West murder trial, opening statements to start Tuesday" rel="bookmark">Jury selection kicks off Kat West murder trial, opening statements to start Tuesday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/16/helena-holiday-festival-set-for-dec-4/" title="Permalink to Helena Holiday Festival set for Dec. 4" rel="bookmark">Helena Holiday Festival set for Dec. 4</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/16/helenas-folmar-honored-in-retirement-ceremony/" title="Permalink to Helena’s Folmar honored in retirement ceremony" rel="bookmark">Helena’s Folmar honored in retirement ceremony</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/16/proposal-would-add-1600-acres-to-oak-mountain-state-park/" title="Permalink to Proposal would add 1,600 acres to Oak Mountain State Park" rel="bookmark">Proposal would add 1,600 acres to Oak Mountain State Park</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/11/16/evangel-wins-third-straight-nhsa-national-championship/">Evangel wins third straight NHSA National Championship</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/" aria-current="page">Jury selection kicks off Kat West murder trial, opening statements to start Tuesday</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/11/16/helena-holiday-festival-set-for-dec-4/">Helena Holiday Festival set for Dec. 4</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/11/16/helenas-folmar-honored-in-retirement-ceremony/">Helena’s Folmar honored in retirement ceremony</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/11/16/proposal-would-add-1600-acres-to-oak-mountain-state-park/">Proposal would add 1,600 acres to Oak Mountain State Park</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/16/evangel-wins-third-straight-nhsa-national-championship/" title="Permalink to Evangel wins third straight NHSA National Championship" rel="bookmark">Evangel wins third straight NHSA National Championship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/16/shelby-county-boys-start-2-0-thanks-to-buzzer-beater-against-jemison/" title="Permalink to Shelby County boys start 2-0 thanks to buzzer beater against Jemison" rel="bookmark">Shelby County boys start 2-0 thanks to buzzer beater against Jemison</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/16/dickinson-picks-up-first-win-at-pelham/" title="Permalink to Dickinson picks up first win at Pelham" rel="bookmark">Dickinson picks up first win at Pelham</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/15/oak-mountains-walker-cole-wins-7a-title-other-runners-perform-well/" title="Permalink to Oak Mountain’s Walker Cole wins 7A title, other runners perform well" rel="bookmark">Oak Mountain’s Walker Cole wins 7A title, other runners perform well</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/15/chelseas-brush-wins-6a-title-local-runners-finish-strong/" title="Permalink to Chelsea’s Brush wins 6A title, local runners finish strong" rel="bookmark">Chelsea’s Brush wins 6A title, local runners finish strong</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-5" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-1439" class="wp-polls">
		<p><strong>Are you planning to vote in your city's municipal election today?</strong></p><div id="polls-1439-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No <small>(100%, 4 Votes)</small><div class="pollbar" style="width: 100%;" title="No (100% | 4 Votes)"></div></li>
		<li>Yes <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Yes (0% | 0 Votes)"></div></li>
		</ul><p>Total Voters: <strong>4</strong></p></div>
		<input type="hidden" id="poll_1439_nonce" name="wp-polls-nonce" value="8324eac6ca" />
</div>
<div id="polls-1439-loading" class="wp-polls-loading"><img src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/06/arrest-reports-for-the-week-of-nov-8-2020/" title="Permalink to Arrest reports for the week of Nov. 8, 2020" rel="bookmark">Arrest reports for the week of Nov. 8, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/06/police-reports-for-the-week-of-nov-8-2020/" title="Permalink to Police reports for the week of Nov. 8, 2020" rel="bookmark">Police reports for the week of Nov. 8, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/06/marriages-for-the-week-of-nov-8-2020/" title="Permalink to Marriages for the week of Nov. 8, 2020" rel="bookmark">Marriages for the week of Nov. 8, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/06/land-transactions-for-the-week-of-nov-8-2020/" title="Permalink to Land transactions for the week of Nov. 8, 2020" rel="bookmark">Land transactions for the week of Nov. 8, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/06/sheriffs-reports-for-the-week-of-nov-8-2020/" title="Permalink to Sheriff&#8217;s reports for the week of Nov. 8, 2020" rel="bookmark">Sheriff&#8217;s reports for the week of Nov. 8, 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obituaries</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/13/phyllis-dulaney/" title="Permalink to Phyllis Dulaney" rel="bookmark">Phyllis Dulaney</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/11/burble-bud-burel-alexander/" title="Permalink to Burble &#8220;Bud&#8221; Burel Alexander" rel="bookmark">Burble &#8220;Bud&#8221; Burel Alexander</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/09/j-w-edmondson/" title="Permalink to J.W. Edmondson" rel="bookmark">J.W. Edmondson</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/09/john-thomas-lovorn/" title="Permalink to John Thomas Lovorn" rel="bookmark">John Thomas Lovorn</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/11/09/charlotte-virginia-condrey/" title="Permalink to Charlotte Virginia Condrey" rel="bookmark">Charlotte Virginia Condrey</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/16/evangel-wins-third-straight-nhsa-national-championship/" rel="bookmark" title="Evangel wins third straight NHSA National Championship">Evangel wins third straight NHSA National Championship</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Calera</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/16/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday/" rel="bookmark" title="Jury selection kicks off Kat West murder trial, opening statements to start Tuesday">Jury selection kicks off Kat West murder trial, opening statements to start Tuesday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/16/helena-holiday-festival-set-for-dec-4/" rel="bookmark" title="Helena Holiday Festival set for Dec. 4">Helena Holiday Festival set for Dec. 4</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/16/helenas-folmar-honored-in-retirement-ceremony/" rel="bookmark" title="Helena’s Folmar honored in retirement ceremony">Helena’s Folmar honored in retirement ceremony</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/16/proposal-would-add-1600-acres-to-oak-mountain-state-park/" rel="bookmark" title="Proposal would add 1,600 acres to Oak Mountain State Park">Proposal would add 1,600 acres to Oak Mountain State Park</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Reporter</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/16/shelby-county-exchange-club-honored-with-award/" rel="bookmark" title="Shelby County Exchange Club honored with award">Shelby County Exchange Club honored with award</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/16/helena-couple-sentenced-in-child-abuse-case/" rel="bookmark" title="Helena couple sentenced in child abuse case">Helena couple sentenced in child abuse case</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/16/children-and-adults-create-glass-masterpieces-at-parks-and-rec-event/" rel="bookmark" title="Children and adults create glass masterpieces at Parks and Rec event">Children and adults create glass masterpieces at Parks and Rec event</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columbiana</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/16/shelby-county-boys-start-2-0-thanks-to-buzzer-beater-against-jemison/" rel="bookmark" title="Shelby County boys start 2-0 thanks to buzzer beater against Jemison">Shelby County boys start 2-0 thanks to buzzer beater against Jemison</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/16/dickinson-picks-up-first-win-at-pelham/" rel="bookmark" title="Dickinson picks up first win at Pelham">Dickinson picks up first win at Pelham</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Reporter</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/16/alabaster-man-dies-in-weekend-crash-on-i-65/" rel="bookmark" title="Alabaster man dies in weekend crash on I-65">Alabaster man dies in weekend crash on I-65</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/16/chelsea-opens-new-playground-at-melrose-park/" rel="bookmark" title="Chelsea opens new playground at Melrose Park">Chelsea opens new playground at Melrose Park</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Reporter</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/16/local-amfirst-branches-hosting-13th-annual-toy-drive/" rel="bookmark" title="Local AmFirst branches hosting 13th annual Toy Drive">Local AmFirst branches hosting 13th annual Toy Drive</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/14/cawaco-rcd-shelby-county-officials-announce-grants/" rel="bookmark" title="CAWACO RC&#038;D, Shelby County officials announce grants">CAWACO RC&#038;D, Shelby County officials announce grants</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/14/huskies-fall-at-spanish-fort-in-second-round-of-playoffs/" rel="bookmark" title="Huskies fall at Spanish Fort in second round of playoffs">Huskies fall at Spanish Fort in second round of playoffs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/14/briarwood-falls-short-at-no-1-oxford-in-2nd-round/" rel="bookmark" title="Briarwood falls short at No. 1 Oxford in 2nd round">Briarwood falls short at No. 1 Oxford in 2nd round</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/14/oak-mountain-falls-by-3-in-playoff-thriller-at-hoover/" rel="bookmark" title="Oak Mountain falls by 3 in playoff thriller at Hoover">Oak Mountain falls by 3 in playoff thriller at Hoover</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/13/thompson-advances-to-semifinals-for-4th-straight-year/" rel="bookmark" title="Thompson advances to semifinals for 4th straight year">Thompson advances to semifinals for 4th straight year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Montevallo</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/13/montevallos-postseason-run-ends-in-2nd-round/" rel="bookmark" title="Montevallo&#8217;s postseason run ends in 2nd round">Montevallo&#8217;s postseason run ends in 2nd round</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Events</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/13/montevallo-to-hold-annual-christmas-parade-dec-3/" rel="bookmark" title="Montevallo to hold annual Christmas parade Dec. 3">Montevallo to hold annual Christmas parade Dec. 3</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/13/alabaster-city-schools-honor-veterans-through-virtual-program/" rel="bookmark" title="Alabaster City Schools honor veterans through virtual program">Alabaster City Schools honor veterans through virtual program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Reporter</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/13/humane-society-hosts-bark-in-the-park-held-in-alabaster/" rel="bookmark" title="Humane Society hosts Bark in the Park held in Alabaster">Humane Society hosts Bark in the Park held in Alabaster</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Montevallo</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/13/new-montevallo-mayor-city-council-members-sworn-in/" rel="bookmark" title="New Montevallo mayor, City Council members sworn in">New Montevallo mayor, City Council members sworn in</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/11/13/eagle-scout-project-helps-ymca/" rel="bookmark" title="Eagle Scout project helps YMCA">Eagle Scout project helps YMCA</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.shelbycountyreporter.com" title="Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/special-sections/" title="" rel="bookmark"><span>Special Sections</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.shelbycountyreporter.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
								<li><a href="https://m.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
								<li><a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">Sign up for Newsletter</a></li>
								<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="nofollow">Classifieds</a></li>
                <li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />

							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Shelby County Reporter</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592989693"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592989693"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155598"></script>

        

	
					<div style="display:none">
	<div class="grofile-hash-map-64b683c4c4e7ced74038890aef61520b">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://m.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.shelbycountyreporter.com\/2020\/11\/16\/jury-selection-kicks-off-kat-west-murder-trial-opening-statements-to-start-tuesday\/":501197};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.shelbycountyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/thickbox/thickbox.js?m=1604003569g'></script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/hoverintent-js.min.js?m=1604003569g'></script>
<script src='https://m.shelbycountyreporter.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202047' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.1/modules/wpgroho.js?ver=9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/wp-embed.min.js?m=1604003569g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.1/_inc/build/sharedaddy/sharing.min.js?ver=9.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'173799549',post:'501197',tz:'-6',srv:'m.shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '501197' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
            </body>
</html>