<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Land transactions for the week of Dec. 27, 2020 - Shelby County Reporter | Shelby County Reporter</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600435794" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600435794" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/style.css?1600435794" />

        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600435794"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/media/img/brand/favicon-shelbycountyreporter.png">
				<link rel="apple-touch-icon" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.shelbycountyreporter.com/2020/12/23/land-transactions-for-the-week-of-dec-27-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Land transactions for the week of Dec. 27, 2020 - Shelby County Reporter" />
	<meta property="og:description" content="The following deeds were transferred in Shelby County from Dec. 14-17: Dec. 14 -Matthew Christleib Gardnier to Lindsey Garner, for $121,000, for Lot 33 in Applegate Manor Resurvey of Lots 1 thru 64, 89 thru 104, A thru C. -Leanne W. Smith to John Flynn, for $45,000, for Lot 9 in Stillwood Estates. -Samantha R. [&hellip;]" />
	<meta property="og:url" content="https://www.shelbycountyreporter.com/2020/12/23/land-transactions-for-the-week-of-dec-27-2020/" />
	<meta property="og:site_name" content="Shelby County Reporter" />
	<meta property="article:published_time" content="2020-12-23T20:45:40+00:00" />
	<meta property="og:image" content="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/facebook-shelbycountyreporter.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="9 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shelbycountyreporter.com/#website","url":"https://www.shelbycountyreporter.com/","name":"Shelby County Reporter","description":"Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham","potentialAction":[{"@type":"SearchAction","target":"https://www.shelbycountyreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.shelbycountyreporter.com/2020/12/23/land-transactions-for-the-week-of-dec-27-2020/#webpage","url":"https://www.shelbycountyreporter.com/2020/12/23/land-transactions-for-the-week-of-dec-27-2020/","name":"Land transactions for the week of Dec. 27, 2020 - Shelby County Reporter","isPartOf":{"@id":"https://www.shelbycountyreporter.com/#website"},"datePublished":"2020-12-23T20:45:40+00:00","dateModified":"2020-12-23T20:45:40+00:00","author":{"@id":"https://www.shelbycountyreporter.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.shelbycountyreporter.com/2020/12/23/land-transactions-for-the-week-of-dec-27-2020/"]}]},{"@type":"Person","@id":"https://www.shelbycountyreporter.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.shelbycountyreporter.com/#personlogo","inLanguage":"en-US","url":"https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?w=96","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.shelbycountyreporter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Land transactions for the week of Dec. 27, 2020 Comments Feed" href="https://m.shelbycountyreporter.com/2020/12/23/land-transactions-for-the-week-of-dec-27-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.shelbycountyreporter.com/_static/??-eJxljFEOQDAQBS+ktkLqS5xFl8TqasVWcHuNhEj8vcybDOyLIo+89YMAikDfyUgYvOQz+TyRDL7KJBDT72w43vG37hBJBMsBnWKya7eeIPHk4em2c1MYXWldmrq+AG5zMPc=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.shelbycountyreporter.com/wp-includes/css/admin-bar.min.css?m=1604003677g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/style.css?ver=1600435795' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.2/_inc/social-logos/social-logos.min.css?ver=9.2.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.2/css/jetpack.css?ver=9.2.1' media='all' />
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/jquery/jquery.js?m=1604003677g'></script>
<link rel="https://api.w.org/" href="https://m.shelbycountyreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.shelbycountyreporter.com/wp-json/wp/v2/posts/503139" /><link rel='shortlink' href='https://wp.me/pbLfcx-26T9' />
<link rel="alternate" type="application/json+oembed" href="https://m.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.shelbycountyreporter.com%2F2020%2F12%2F23%2Fland-transactions-for-the-week-of-dec-27-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.shelbycountyreporter.com%2F2020%2F12%2F23%2Fland-transactions-for-the-week-of-dec-27-2020%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f9c8e5c443b70829af3f5';
          var adm_dam_id = '5f5f9cc40cb01b3891d0259e';
          var adm_dpm_id = '5f5f9ca55c443b70829af3f7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/SCNI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/SCNI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/SCNI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/SCNI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/SCNI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "land-transactions", "records",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/12/23/land-transactions-for-the-we");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SCNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SCNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SCNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SCNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SCNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SCNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SCNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SCNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SCNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SCNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SCNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SCNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SCNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SCNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SCNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SCNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SCNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SCNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SCNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SCNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <!-- Admiral Visitor Relationship Tag for shelbycountyreporter.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2yrjdzd7P3kGYdDAwoD82IYxtHCq2iKEbzoH_pUjjijfX5zcTOTmRSJhAc4HFwrJFw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2kzrWfIjR3dZp-O3lTlY0FfF6XXSGZ0Jly-yqgZvrkZRu1p7qXT95UItTcfDAhsUEahfwB6aT4ZawSA30jE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.shelbycountyreporter.com/2020/12/23/land-transactions-for-the-week-of-dec-27-2020/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.shelbycountyreporter.com">
						<img class="logo" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/media/img/brand/logo-white-shelbycountyreporter.png" alt="Shelby County Reporter" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.shelbycountyreporter.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Shelby County Reporter..." onfocus="if(this.value=='Search Shelby County Reporter...'){this.value='';}" onblur="if(this.value==''){this.value='Search Shelby County Reporter...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.shelbycountyreporter.com/services/about-us/" title="" rel="nofollow">Contact Us</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-letter-to-the-editor/" title="" rel="nofollow">Submit Letter to the Editor</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
		</ul>
	</li>
			<li><a href="http://www.pelhamreporter.com/" title="" rel="bookmark">Pelham</a></li>
	<li><a href="http://www.alabasterreporter.com/" title="" rel="bookmark">Alabaster</a></li>
	<li><a href="http://280reporter.com/" title="" rel="bookmark">280</a></li>
	<li><a href="http://helenareporter.com/" title="" rel="bookmark">Helena</a></li>
	<li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
	<li class="public-notices"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								December 23, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.shelbycountyreporter.com">Home</a></li>
	<li class="news "><a href="https://m.shelbycountyreporter.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.shelbycountyreporter.com/category/sports/">Sports</a></li>
	<li class="schools"><a href="https://m.shelbycountyreporter.com/category/schools/">Schools</a></li>
	<li class="opinion"><a href="https://m.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.shelbycountyreporter.com/category/obituaries/">Obits</a></li>
	<li class="community"><a href="https://m.shelbycountyreporter.com/category/community/">Community</a></li>
	<li class="records"><a href="https://m.shelbycountyreporter.com/category/news/records/">Records</a></li>
	<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="bookmark">Classifieds</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.shelbycountyreporter.com/2020/12/23/sheriffs-reports-for-the-week-of-dec-27-2020/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.shelbycountyreporter.com/2020/12/23/sheriffs-reports-for-the-week-of-dec-27-2020/">Sheriff&#8217;s reports for the week of Dec. 27, 2020</a> </h4>
          <a href="https://m.shelbycountyreporter.com/2020/12/23/sheriffs-reports-for-the-week-of-dec-27-2020/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Land transactions for the week of Dec. 27, 2020</h2>

										<div class="byline">
											
											<a href="https://m.shelbycountyreporter.com/author/bniweb/" rel="bookmark">
                        <img width="120" height="120" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?w=120" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg 324w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=150,150 150w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=300,300 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=90,90 90w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=45,45 45w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=24,24 24w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=48,48 48w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=96,96 96w" sizes="(max-width: 120px) 100vw, 120px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.shelbycountyreporter.com/author/bniweb/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:bniweb@boonenewspapers.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:45 pm Wednesday, December 23, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&postHash=85d02a0482509b3bd0f5c872c8e298ae&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The following deeds were transferred in Shelby County from Dec. 14-17:</p>
<p><strong>Dec. 14</strong></p>
<p>-Matthew Christleib Gardnier to Lindsey Garner, for $121,000, for Lot 33 in Applegate Manor Resurvey of Lots 1 thru 64, 89 thru 104, A thru C.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>-Leanne W. Smith to John Flynn, for $45,000, for Lot 9 in Stillwood Estates.</p>
<p>-Samantha R. Arrington to Jennifer Baxter, for $205,000, for Lot 1758 in Old Cahaba IV Second Addition Phase Five.</p>
<p>-Eric Pendergrass to Josi Crosier, for $131,00, for Lot 61 in Savannah Pointe Sector IX Amended Map.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>-Fred W. Schafer to Luke Jonah Vogel, for $40,000, for Lot 14 in Mountain Crest Estates.</p>
<p>-Emerald Ridge LLC to Embassy Homes LLC, for $23,000, for Lot 111 in Emerald Ridge Sector II.</p>
<p>-Carla J. Carter to Carla J. Tidmore, for $68,970, for Lot 10 in Fall Acres 1st Addition.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>-Cassandra J. Holmes to Kenneth L. Harvey, for $500, for Lot 9 in Adams Mill Subdivision Second Addition.</p>
<p>-James E. Hammel to Zachary Lamar Sartain, for $312,500, for Lot 301 in Forest Parks 3rd Sector.</p>
<p>-Holland Homes LLC to Haleigh H. Mullens, for $614,130, for Lot 30 in Highlands of Chelsea Phase 1 Sector 1.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>-Joel W. Pate to Thanh Le, for $229,000, for Lot 32 in Narrows Point Phase 4 Final Plat.</p>
<p>-Flemming Partners LLC to Wesley Lester, for $396,066, for Lot 4029 in Abingdon by the River Phase 1.</p>
<p>-Omar Jose Medina to Andrew John Fink, for $292,000, for Lot 9 in Broken Bow.</p>
<p>-Kathy Elliott to Michele Burbank, for $185,000, for Lot 362 in Forest Lakes Sector 4.</p>
<p>-Billy F. Karr to Katherine Kelson, for $256,500, for Lot 66 in Dunnavant Square.</p>
<p>-Mary Elizabeth Hacker to Patsy J. Campbell, for $219,900, for Lot 27 in Wyndsor Trace Phase 1 Final Plat.</p>
<p>-Countryview LLC to SDH Birmingham LLC, for $192,500, for Lot 13, 14, 15A, 16A, 17, 18 and 19 in County View Estates Phase 3.</p>
<p>-Shepherd Bush LLC to 800 Corporate Parkway LLC, for $630,000, for Lot 100, 102, 104 and 106 in Meadow Brook Place Office Condominium.</p>
<p>-Mark A. Watson to Jason Kelly, for $175,000, for Lot 1 in Laurel Woods.</p>
<p>-William Arters to Michael Kenny, for $222,000, for Lot 63 in Camden Cove Sector 7 Amended Map of Final Plat.</p>
<p>-Fannie Mae to Joseph D. King, for $368,000, for Lot 221 in Shadow Oak Estates 2nd Sector.</p>
<p>-Christopher Lanier to Dulce Luz Huerta, for $33,500, for property in Section 18, Township 20, Range 3 West.</p>
<p>-Faith H. Pierson Peck to April Garzarek, for $590,000, for Lot 2523 in Brook Highland 25th Sector.</p>
<p>-Elizabeth A. Wilkins to Goodson Family 2013 Trust, for $483,000, for property in Section 5, Township 20 South, Range 1 East.</p>
<p>-Russell Daniel Harry to Jacob Austin Evans, for $240,000, for Lot 32 in Chancellors Crossing.</p>
<p>-D R Horton Inc. Birmingham to Marvin Louis Darling, for $239,840, for Lot 125 in Mallard Landing Phase I.</p>
<p>-Nicole Freeman Gibbs to Anna Vandiver, for $225,000, for Lot 6-88 in Chelsea Park 6th Sector.</p>
<p>-Pamela Carlisle to William Timothy McGuire, for $5,000, for Lot 11 and 12 in Legion Heights.</p>
<p>-Pamela Carlisle to William Timothy McGuire, for $5,000, for property in Section 30, Township 18, Range 2 East.</p>
<p>-Alavest LLC to Victoria Leigh Newman, for $237,000, for Lot 67 in Autumn Ridge.</p>
<p>-Savannah Brymer to Justin Kennedy, for $325,000, for Lot 11 in Southpointe Third Sector.</p>
<p>-William D. McGough to Leslie A. Bradford, for $415,000, for Lot 2179 in Kirkwall at Ballantrae Phase 4.</p>
<p>-Frances M. Desantis to Frances M. Desantis, for $260,000, for Lot 116 in Chandalar South Second Sector.</p>
<p>-Flemming Partners LLC to Arthur C. Deluca, for $473,773, for Lot 2015 in Flemming Farms Phase 1B.</p>
<p><strong>Dec. 15</strong></p>
<p>-Paul F. Edwards to Beeswax Investment Properties LLC, for $360,000, for Lot 1 in Paul Edwards Addition to Wilsonville.</p>
<p>-Elizabeth Sanderson Boutwell to thomas Leonelli, for $140,000, for Lot 1802 in Horizon A Condominium.</p>
<p>-Lakes at Hidden Forest Phase 3 &amp; 4 Property Owners Association Inc. to RC Birmingham LLC, for $5,000, for Lot 53 in Common Area 1.</p>
<p>-David M. Holder to Cecilia Pintos Saldiva, for $294,900, for Lot 46 in Meadow Brook 12th Sector.</p>
<p>-Kay S. Brawner to Jarred L. Stamps, for $35,000, for property in Section 14, Township 20 South, Range 2 West.</p>
<p>-Barbara Blake Moore to JRP Properties LLC, for $160,000, for Lot 42 in Portsouth Second Sector.</p>
<p>-Laura M. Graham to David Salathe, for $741,000, for Lot 14-01 in Mt Laurel Phase II.</p>
<p>-Dennis V. Jones to Kristin H. Williams, for $189,900, for Lot 36 in Cedar Meadows Resurvey of Lots 7, 8, 23, 34, 35, 36, 37, 38 and 39.</p>
<p>-Kathryn O’Quinn to Clarence O. Jones, for $189,900, for Lot 19 in Cambridge Pointe First Sector.</p>
<p>-Janet Okin Collar to William Strazewski, for $80,000, for property in Section 14, Township 20 South, Range 1 West.</p>
<p>-Leighanne Workman to Joshua Derek Workman, for $5,000, for Lot 1 in Josh Workman Family Subdivision.</p>
<p>-LB Thompson Group LLC to Steven Edward Latshaw, for $128,000, for Lot 2 in Breckenridge Park Resurvey.</p>
<p>-Judith S. Wackenhut to Donald E. Peters, for $662,500, for Lot 126 in Greystone Legacy 1st Sector.</p>
<p>-U. S. Bank to Freedom Four LLC, for $150,000, for Lot 10 in Audubon Forest First Addition.</p>
<p>-Cloud Family LLC to Cloud Enterprises Corporation Inc., for $1,389,140, for property in Section 32, Township 21 South, Range 2 West.</p>
<p>-Leslie A. Bradford to Randall M. Rutledge, for $309,000, for Lot 329 in Haddington Parc at Ballantrae Phase 2 Final Plat.</p>
<p>-Jerome Fiorella to Jerome Fiorella, for $443,700, for Lot 108 in Greystone 1st Sector 1st Phase.</p>
<p>-John A. Moore to Preston O. Jones, for $282,501, for Lot 2171 in Riverbend at Old Cahaba Phase IV.</p>
<p>-Paul C. Heuton to Jonathan Sippola, for $201,750, for property in Section 21, Township 22 South, Range 3 West.</p>
<p>-Jacob Von Fancher to Daphney L. Woods, for $160,000, for Lot 205 in Wyndham Wilkerson Sector Phase II.</p>
<p><strong>Dec. 16</strong></p>
<p>-Patsy Gray to Alexandria La Cree North, for $212,500, for Lot 35 in Emerald Ridge Sector III.</p>
<p>-D R Horton Inc. Birmingham to Veronica Leal, for $248,045, for Lot 1508 in Chelsea Park 15th Sector.</p>
<p>-D R Horton Inc. Birmingham to Richard Knight, for $304,795, for Lot 219 in Timberline Phase 5 Sector 1 Resurvey.</p>
<p>-Russell W. Gentry to Oscar E. Hunter, for $250,000, for Lot 50 in Reserve at Timberline.</p>
<p>-Southpark Foodmart LLC to Neal Medaris, for $160,000, for Lot 118 in Hayesbury Phase 1.</p>
<p>-Christopher Ryan Campbell to Jeffrey Neal Bridges, for $260,000, for Lot 23 in Navajo Hills 9th Sector.</p>
<p>-Jacquelyn Ledbetter to Kelly P. Johnson, for $125,500, for Lot 601 in Horizon a Condominium.</p>
<p>-Daniel E. Kelley to Robert J. Krohn, for $419,900, for Lot 245 in Grey Oaks Sector 2 Phase I.</p>
<p>-Lawrence Lovik to Antoinette Michelle Madison, for $307,900, for Lot 346 in Haddington Parc at Ballatnrae Phase 2 Final Plat.</p>
<p>-Julie E. Barker to Thao Huynh, for $203,000, for Lot 194 in High Ridge Village Phase 7 Final Plat.</p>
<p>-Rachelle M. Vick to Olaf S. Frye, for $203,900, for Lot 414 in Shelby Forest Estates Resurvey No. 1.</p>
<p>-Kelli C. Parramore to Nathaniel Bookwalter, for $695,000, for Lot 171 in Weatherly Sector 2 Phase 2.</p>
<p>-Glenwood Inc. to Homer B. Flora, for $385,000, for Lot 34 in Cottages of Danberry Resurvey No. 3.</p>
<p>-Vu Nguyen to Cam Hong Nguyen, for $256,000, for Lot 13 in Cottages of Brook Highland.</p>
<p>-James Ravinell Wilson to Dorothy Whitley, for $280,000, for Lot 18, in Laceys Grove Phase I.</p>
<p>-James Kelly Boots to Cottonwood Homes LLC, for $165,000, for Lot 62 in Wyndham Camden Sector.</p>
<p>-Rebekah L. Waller to Matthew Chad Kay, for $206,000, for Lot 31 in Brookhollow Second Sector.</p>
<p>-Barney T. Schmidt to Winnie O’Neal, for $339,900, for Lot 151 in Oaklyn Hills Phase 1.</p>
<p>-Wesley L. Burnham to City of Vestavia Hills Alabama, for $3,725,000, for property in Section 4, Township 19 South, Range 2 West and Section 33, Township 18 South, Range 2 West.</p>
<p>-Taylor S. Nelson to Megan Elizabeth Smith, for $270,000, for Lot 4 in Inverness Cove Phase I Resurvey #2.</p>
<p>-Holland Homes LLC to Benjamin L. Sutton, for $620,570, for Lot 48 in Highlands of Chelsea Phase 1 Sector 1 Final Plat</p>
<p>-Clayton Properties Group Inc. to Jessie Carroll, for $308,516, for Lot 151 in Simms Landing Phase 1 Final Plat.</p>
<p>-Alabaster City of Commercial Development Authority to Alabama Department of Transportation, for $27,414, for property in Section 14, Township 21 South, Range 3 West.</p>
<p>-Dwayne T. Spradley to Shelby County, for $114,900, for property in Section 19, Township 18 South, Range 2 East.</p>
<p>-Joshua Bijan Eslami to Mark Thomas Scardino, for $306,500, for Lot 56 in Lacey’s Grove Phase 1.</p>
<p>-Daryl B. McIntosh to Lorraine M. Kruse, for $174,000, for Lot 29 in Wildewood Village Third Addition.</p>
<p>-Jonathan Sweatt to Ivette Medina, for $165,000, for Lot H in Riverwood Second Sector.</p>
<p>-Jack A. Gerhart to Connie Gerhart Crutchfield, for $163,300, for Lot 2 in Chadwick Sector One.</p>
<p>-Frederick T. Bamberger to Jhermi Dee Hooten, for $220,000, for Lot 237 in Glen at Stonehaven.</p>
<p>-Melissa F. Hadder to Peter Dubiel, for $324,900, for Lot 26 in Chelsea Station.</p>
<p>-Matthew R. Digiovanna to Howard Black, for $299,900, for Lot 115 in Cottages at Chesser Phase II.</p>
<p>-William Andrew Connell to Lucie Watkins Harding, for $281,000, for Lot 16 in Chelsea Estates.</p>
<p>-Lisa Terry Batson to Stephen C. Kelly, for $474,900, for Lot 302 in Lakewood Phase 3 Common Area Resurvey.</p>
<p>-Newcastle Development LLC to Newcastle Construction Inc., for $100,000, for Lot 223 and 239 in Camellia Ridge Subdivision Phase 2.</p>
<p>-Mackenzie Alexander Brown to Dana F. Battiste, for $288,000, for Lot 7-125 in Chelsea Park 7th Sector Third Addition Grayson Place Neighborhood.</p>
<p>-Anish Keshwani to Mackenzie Brown, for $397,500, for Lot 1-94 in Chelsea Park 1st Sector Phase I &amp; II.</p>
<p>-Diana S. Massey to Thomas Garrett Rice, for $653,750, for Lot 15-22 in Mt Laurel Phase III B Sector I.</p>
<p>-Polly V. Moore to Polly V. Cottingham, for $8,000, for Lot 2 in South Montevallo.</p>
<p><strong>Dec. 17</strong></p>
<p>-Weldon Harris to Madeline Meadows, for $201,000, for Lot 44 in Southlake Townhomes Second Addition.</p>
<p>-Elizabeth C. Harris to Madeline Meadows, for $201,000, for Lot 24 in Southlake Townhomes Second Addition.</p>
<p>-Twila S. Burdette to Rachelle M. Vick, for $329,000, for Lot 146 in Forest Parks 1st Sector.</p>
<p>-Jacqueline Rettig to Darlene Sue Brazil, for $178,000, for property in Section 30, Township 19 South, Range 1 East.</p>
<p>-Madeline Pirkle Meadows to Jesse Lyn D. Sample, for $215,650, for Lot 12 in Chase Plantation 3rd Sector.</p>
<p>-Bradford S. Vail to Cody Champagne, for $333,333, for Lot 716 in Windstone Phase 7 Final Survey.</p>
<p>-Craig M. Dollar to Joshua Dollar, for $308,000, for Lot 46 in Meadowbrook 4th Sector.</p>
<p>-Nicholas R. Hooten to Cerberus SFR Holdings V LP, for $215,000, for Lot 60 in Ashford Heights Second Addition Resurvey.</p>
<p>-James I. Smith to Cerberus SFR Holdings V LP, for $250,000, for Lot 25 in Narrows Point Phase 5 Final Record Plat.</p>
<p>-Gilad Oz to Muhammad Zohair, for $149,000, for Lot 14 in Wildewood Village First Addition.</p>
<p>-Janice B. Bowdon to Leif Milliron, for $440,000, for Lots 1, 2 and 3 in Dustans Survey of the Town of Calera.</p>
<p>-J C Penney Properties LLC to Penney Property Sub Holdings LLC, for $2,268,359, for property in Section 12, Township 21 South, Range 3 West.</p>
<p>-Tara L. Glass to Quinton Coker, for $407,000, for Lot 11 in Riverchase Country Club First Addition.</p>
<p>-Walter James White to David Ryan Hickel, for $342,000, for Lot 53 in Greystone Farms English Turn Sector Phase I 1st Amended Plat of Final Plat</p>
<p>-Brian Clark Deegan to Ina Marsh Simpson, for $230,000, for Lot 2 in Grande View Estates Giviapour Addition to Alabaster 3rd Addition.</p>
<p>-Ben Hollinger to Hassan Alawieh, for $634,500, for Lot 2912 in Highland Lakes 29th Sector.</p>
<p>-Daniel Joseph Hardegree to Benjamin Coleman, for $239,900, for Lot 57 in Shelby Forest Estates.</p>
<p>-Angela B. Smith to Bobby R. Humphries, for $169,900, for Lot 27 in Magnolia Parc.</p>
<p>-Colton Jones to Thomas M. Sigg, for $155,000, for property in Section 32, Township 21 South, Range 1 West.</p>
<p>-Newcastle Construction Inc. to Helen D. Reinhardt, for $355,542, for Lot A-106 in Griffin Park at Eagle Point Sector I Phase 2.</p>
<p>-Ryan Etress to Christopher Jones, for $130,000, for Lots 4, 5 and 6 in Dunstans Map of Calera.</p>
<p>-Newcastle Construction Inc. to Nicholas Grant Hollingsworth, for $410,347, for Lot A-43 in Griffin Park at Eagle Point Sector I Phase 2.</p>
<p>-Jonathan Craig Zickos to Charles Edward Henson, for $362,153, for Lot 8-14 in Mt Laurel Phase 1A.</p>
<p>-Nicklaus A. Kean to Nicklaus A. Kean, for $180,000, for Lot 6 in Polo Crossings Sector 1.</p>
<p>-Michael S. Lann to Megan N. Lann, for $110,150, for Lot 28 in Villages at Westover Sector I Final Plat.</p>
<p>-Jason Alexander to Penny Chase, for $93,100, for Lot 40 in Applegate Manor Resurvey of Lots 1 through 64, Lots 89 through 104 and Lots A-C.</p>
<p>-Cynthia Fulton Duke to Joshua B. Eslami, for $420,000, for Lot 425 in Wild Timber Phase 4.</p>
<p>-Michael Joe Bruton to Swathi Sandebiksham, for $465,000, for Lot B-18 in Griffin Park at Eagle Point Sector 2 Phase 1.</p>
<p>-James L. Mowery to Cheryl L. Mowery, for $203,330, for Lot 254 in Grey Oaks Sector 2 Phase 1.</p>
<p>-Betty Jackson to James Patrick, for $500, for Lot 10 in Nabors G a map of Land of Wilton.</p>
<p>Joe L. Tidmore to Jacob Bryce Tidmore, for $89,000, for property in Section 7, Township 22 South, Range 1 East.</p>
<p>-LouLou One LLC to William T. Bezkor, for $26,500, for Lot 16 in Buck Creek Cotton Mills A J Grefenkamps Survey.</p>
<p>-Michelle Reis to Michelle Reis, for $296,700, for Lot 7 in Twelve Oaks at Bridlewood Final Plat.</p>
<p>-Michael Lynn Juneau to Leanne E. Juneau, for $156,900, for Lot 57 in Chase Plantation 3rd Sector.</p>
<p>-Carrie Duryea to Prime Home Buyers LLC, for $135,000, for Lot 13 in Meadows Revised Plat 2.</p>
<p>-DAL Properties LLC to Michael A. Keely, for $366,405, for Lot 2409 in Kinross Highlands at Ballantrae.</p>
<p>-Richard Van Dover to Nicholas R. Hooten, for $350,000, for Lot 229 in Lake Forest Second Sector.</p>
<p>-Carolyn Wiedeburg Fitzgerald to Jesse Randall Douglas, for $160,000, for property in Section 7, Township 18 South, Range 1 East.</p>
<p>-Logan Devries to Brian Keith Thomas, for $72,000, for Lot 135 in Cambrian Wood Condominium.</p>
<p>-Burttram Revocable Living Trust to Lynn Gray Burttram, for $250,990, for property in Section 2, Township 21 South, Range 2 West.</p>
<p>-Rowan D. Smith to Raymond K. Lyrene, for $383,500, for Lot 315 in Caldwell Crossings Third Sector.</p>
<p>-Emily Barnett to Michele Walker, for $215,000, for Lot 13 in Nottingham Phase 3 Final Plat.</p>
<p>-Grit Kietzmann-Palmer to Jeffrey A. Palmer, for $306,000, for Lot 1028 in Highland Lakes 10th Sector Phase I.</p>
<p>-Prime Home Buyers LLC to Riding Tide Homes LLC, for $145,000, for Lot 13 in Meadows Plat 2 Revised.</p>
<p>-Tommy H. Deramus to Andrew M. Tillery, for $417,000, for Lot 1 in Meadow Brook Ninth Sector.</p>
<p>-William D. Sager to Tommy H. Deramus, for $260,000, for Lot 76 in Edenton 4th Amended Condominium.</p>
<p>-Morgan Sandlin to David Mondragon, for $187,000, for Lot 12 in Green Valley 3rd Sector.</p>
<p>-Charles G. Ragland to Chase A. Sandlin, for $245,000, for Lot 14 in Kings Meadow Second Sector.</p>
<p>-Kevin O. Morin to ARVM 5 LLC, for $220,000, for Lot 22 in Old Virginia.</p>
<p>-Yanqiao Cao to Xiaodi Autrey, for $104,800, for Lot 24 in Ashley Brook.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-503139" class="share-twitter sd-button share-icon" href="https://m.shelbycountyreporter.com/2020/12/23/land-transactions-for-the-week-of-dec-27-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-503139" class="share-facebook sd-button share-icon" href="https://m.shelbycountyreporter.com/2020/12/23/land-transactions-for-the-week-of-dec-27-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.shelbycountyreporter.com/2020/12/23/arrest-reports-for-the-week-of-dec-27-2020/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Arrest reports for the week of Dec. 27, 2020">Arrest reports for the week of Dec. 27, 2020</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.shelbycountyreporter.com/2020/12/23/police-reports-for-the-week-of-dec-27-2020/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Police reports for the week of Dec. 27, 2020">Police reports for the week of Dec. 27, 2020</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.shelbycountyreporter.com/2020/12/23/marriages-for-the-week-of-dec-27-2020/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Marriages for the week of Dec. 27, 2020">Marriages for the week of Dec. 27, 2020</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.shelbycountyreporter.com/2020/12/23/land-transactions-for-the-week-of-dec-27-2020/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Land transactions for the week of Dec. 27, 2020">Land transactions for the week of Dec. 27, 2020</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://shelbycountyreporter.us15.list-manage.com/subscribe/post?u=97dce5f072db9435b2bcd114f&amp;id=30517648f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for The Shelby County Reporter's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_97dce5f072db9435b2bcd114f_30517648f9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.shelbycountyreporter.com/2020/12/23/land-transactions-for-the-week-of-dec-27-2020/';
      this.page.identifier = '503139 https://m.shelbycountyreporter.com/?p=503139';
      this.page.title = 'Land transactions for the week of Dec. 27, 2020 - Shelby County Reporter';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//shelbycountyreporter.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>li#rpwe_widget-6 {
    padding: 1em;
    background: #e61c1c;
    margin: 1em 0;
}
div#content li#rpwe_widget-6 h2.widgettitle {
    color: white;
margin: 0;
}
div#content li#rpwe_widget-6 h3 a {
    color: white;
}
li#rpwe_widget-6 time.rpwe-time {
    color: #f1b2b2;
}
img.rpwe-alignright {
    margin: 0 0 0 0.5em;
}

.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest on the Corona Virus</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/12/09/gov-ivey-extends-mask-order-talks-vaccine/"  rel="bookmark"><img width="100" height="71" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Ivey-mask-order-copy.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Gov. Ivey extends mask order, talks vaccine" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Ivey-mask-order-copy.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Ivey-mask-order-copy.jpg?resize=300,213 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Ivey-mask-order-copy.jpg?resize=768,545 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Ivey-mask-order-copy.jpg?resize=622,442 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/12/12-13-Ivey-mask-order-copy.jpg?resize=493,350 493w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/09/gov-ivey-extends-mask-order-talks-vaccine/" title="Permalink to Gov. Ivey extends mask order, talks vaccine" rel="bookmark">Gov. Ivey extends mask order, talks vaccine</a></h3><time class="rpwe-time published" datetime="2020-12-09T12:18:20-06:00">December 9, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/10/14/acs-releases-most-recent-covid-19-numbers/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="ACS releases most recent COVID-19 numbers" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/Thompson-intermediate-school-covid-19.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/14/acs-releases-most-recent-covid-19-numbers/" title="Permalink to ACS releases most recent COVID-19 numbers" rel="bookmark">ACS releases most recent COVID-19 numbers</a></h3><time class="rpwe-time published" datetime="2020-10-14T12:11:05-05:00">October 14, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/10/06/shelby-county-schools-releases-next-round-of-covid-19-numbers/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Shelby County Schools releases next round of COVID-19 numbers" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/10-11-SCS-COVID-data-WEB.jpeg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/06/shelby-county-schools-releases-next-round-of-covid-19-numbers/" title="Permalink to Shelby County Schools releases next round of COVID-19 numbers" rel="bookmark">Shelby County Schools releases next round of COVID-19 numbers</a></h3><time class="rpwe-time published" datetime="2020-10-06T16:27:38-05:00">October 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/10/06/club-holds-drive-thru-pizza-party-for-cancer-survivors/"  rel="bookmark"><img width="100" height="70" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Club holds drive-thru pizza party for cancer survivors" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=300,209 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=768,535 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=622,433 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/10/20200928_174932.jpg?resize=503,350 503w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/10/06/club-holds-drive-thru-pizza-party-for-cancer-survivors/" title="Permalink to Club holds drive-thru pizza party for cancer survivors" rel="bookmark">Club holds drive-thru pizza party for cancer survivors</a></h3><time class="rpwe-time published" datetime="2020-10-06T16:17:52-05:00">October 6, 2020</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2020/09/30/alabama-gov-kay-ivey-extends-mask-order-to-november/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Alabama Gov. Kay Ivey extends mask order to November" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=768,512 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=622,414 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/09/49773800508_a372bb2126_k-copy.jpg?resize=525,350 525w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/09/30/alabama-gov-kay-ivey-extends-mask-order-to-november/" title="Permalink to Alabama Gov. Kay Ivey extends mask order to November" rel="bookmark">Alabama Gov. Kay Ivey extends mask order to November</a></h3><time class="rpwe-time published" datetime="2020-09-30T11:43:46-05:00">September 30, 2020</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/23/westminster-students-celebrate-christmas-season-with-food-drive-activities/" title="Permalink to Westminster students celebrate Christmas season with food drive, activities" rel="bookmark">Westminster students celebrate Christmas season with food drive, activities</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/23/wreaths-across-america-ceremony-honors-veterans-for-12th-straight-year/" title="Permalink to Wreaths Across America ceremony honors veterans for 12th straight year" rel="bookmark">Wreaths Across America ceremony honors veterans for 12th straight year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/23/all-state-football-team-features-22-local-players/" title="Permalink to All-State football team features 22 local players" rel="bookmark">All-State football team features 22 local players</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/22/oak-mountains-bell-voted-7a-coach-of-the-year/" title="Permalink to Oak Mountain’s Bell voted 7A Coach of the Year" rel="bookmark">Oak Mountain’s Bell voted 7A Coach of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/22/changing-the-world-one-mask-at-a-time/" title="Permalink to Changing the world, one mask at a time" rel="bookmark">Changing the world, one mask at a time</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/12/23/arrest-reports-for-the-week-of-dec-27-2020/">Arrest reports for the week of Dec. 27, 2020</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/12/23/police-reports-for-the-week-of-dec-27-2020/">Police reports for the week of Dec. 27, 2020</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/12/23/marriages-for-the-week-of-dec-27-2020/">Marriages for the week of Dec. 27, 2020</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/12/23/land-transactions-for-the-week-of-dec-27-2020/" aria-current="page">Land transactions for the week of Dec. 27, 2020</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2020/12/23/sheriffs-reports-for-the-week-of-dec-27-2020/">Sheriff&#8217;s reports for the week of Dec. 27, 2020</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/23/all-state-football-team-features-22-local-players/" title="Permalink to All-State football team features 22 local players" rel="bookmark">All-State football team features 22 local players</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/22/oak-mountains-bell-voted-7a-coach-of-the-year/" title="Permalink to Oak Mountain’s Bell voted 7A Coach of the Year" rel="bookmark">Oak Mountain’s Bell voted 7A Coach of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/22/thompson-enters-holiday-break-on-winning-streak/" title="Permalink to Thompson enters holiday break on winning streak" rel="bookmark">Thompson enters holiday break on winning streak</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/22/spain-park-oak-mountain-perform-well-at-eagles-holiday-tournament/" title="Permalink to Spain Park, Oak Mountain perform well at Eagles’ holiday tournament" rel="bookmark">Spain Park, Oak Mountain perform well at Eagles’ holiday tournament</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/22/bulls-ready-to-kick-off-2020-21-season-under-simchuk/" title="Permalink to Bulls ready to kick off 2020-21 season under Simchuk" rel="bookmark">Bulls ready to kick off 2020-21 season under Simchuk</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-5" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-1439" class="wp-polls">
		<p><strong>Are you planning to vote in your city's municipal election today?</strong></p><div id="polls-1439-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No <small>(100%, 4 Votes)</small><div class="pollbar" style="width: 100%;" title="No (100% | 4 Votes)"></div></li>
		<li>Yes <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Yes (0% | 0 Votes)"></div></li>
		</ul><p>Total Voters: <strong>4</strong></p></div>
		<input type="hidden" id="poll_1439_nonce" name="wp-polls-nonce" value="d8b25f1dca" />
</div>
<div id="polls-1439-loading" class="wp-polls-loading"><img src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/23/arrest-reports-for-the-week-of-dec-27-2020/" title="Permalink to Arrest reports for the week of Dec. 27, 2020" rel="bookmark">Arrest reports for the week of Dec. 27, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/23/police-reports-for-the-week-of-dec-27-2020/" title="Permalink to Police reports for the week of Dec. 27, 2020" rel="bookmark">Police reports for the week of Dec. 27, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/23/marriages-for-the-week-of-dec-27-2020/" title="Permalink to Marriages for the week of Dec. 27, 2020" rel="bookmark">Marriages for the week of Dec. 27, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/23/land-transactions-for-the-week-of-dec-27-2020/" title="Permalink to Land transactions for the week of Dec. 27, 2020" rel="bookmark">Land transactions for the week of Dec. 27, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/23/sheriffs-reports-for-the-week-of-dec-27-2020/" title="Permalink to Sheriff&#8217;s reports for the week of Dec. 27, 2020" rel="bookmark">Sheriff&#8217;s reports for the week of Dec. 27, 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obituaries</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/22/william-pinkney-powers-iii/" title="Permalink to William Pinkney Powers, III" rel="bookmark">William Pinkney Powers, III</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/22/helen-ruth-reynolds/" title="Permalink to Helen Ruth Reynolds" rel="bookmark">Helen Ruth Reynolds</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/21/daryle-wayne-mcdonald/" title="Permalink to Daryle Wayne McDonald" rel="bookmark">Daryle Wayne McDonald</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/21/james-larry-offord-sr/" title="Permalink to James Larry Offord, Sr." rel="bookmark">James Larry Offord, Sr.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2020/12/21/charles-henry-seifert-jr/" title="Permalink to Charles Henry Seifert, Jr." rel="bookmark">Charles Henry Seifert, Jr.</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/23/westminster-students-celebrate-christmas-season-with-food-drive-activities/" rel="bookmark" title="Westminster students celebrate Christmas season with food drive, activities">Westminster students celebrate Christmas season with food drive, activities</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Montevallo</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/23/wreaths-across-america-ceremony-honors-veterans-for-12th-straight-year/" rel="bookmark" title="Wreaths Across America ceremony honors veterans for 12th straight year">Wreaths Across America ceremony honors veterans for 12th straight year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/23/all-state-football-team-features-22-local-players/" rel="bookmark" title="All-State football team features 22 local players">All-State football team features 22 local players</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/22/oak-mountains-bell-voted-7a-coach-of-the-year/" rel="bookmark" title="Oak Mountain’s Bell voted 7A Coach of the Year">Oak Mountain’s Bell voted 7A Coach of the Year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Community Columnists</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/22/changing-the-world-one-mask-at-a-time/" rel="bookmark" title="Changing the world, one mask at a time">Changing the world, one mask at a time</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columbiana</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/22/h-o-p-e-garden-true-to-its-name/" rel="bookmark" title="H.O.P.E. Garden true to its name">H.O.P.E. Garden true to its name</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/22/alabaster-library-holds-holiday-programs/" rel="bookmark" title="Alabaster library holds holiday programs">Alabaster library holds holiday programs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/22/chelsea-holds-annual-christmas-parade/" rel="bookmark" title="Chelsea holds annual Christmas parade">Chelsea holds annual Christmas parade</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/22/bulls-ready-to-kick-off-2020-21-season-under-simchuk/" rel="bookmark" title="Bulls ready to kick off 2020-21 season under Simchuk">Bulls ready to kick off 2020-21 season under Simchuk</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/22/unemployment-rate-continues-to-improve-across-county-and-state/" rel="bookmark" title="Unemployment rate continues to improve across county and state">Unemployment rate continues to improve across county and state</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/thompson-grad-former-uab-athlete-charged-with-murder-of-nursing-student/" rel="bookmark" title="Thompson grad, former UAB athlete charged with murder of nursing student">Thompson grad, former UAB athlete charged with murder of nursing student</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/pelham-players-perform-well-in-north-south-all-star-game/" rel="bookmark" title="Pelham players perform well in North-South All-Star game">Pelham players perform well in North-South All-Star game</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/mark-hall-appointed-as-director-of-administration-for-pardons-and-paroles-bureau/" rel="bookmark" title="Mark Hall appointed as Director of Administration for Pardons and Paroles Bureau">Mark Hall appointed as Director of Administration for Pardons and Paroles Bureau</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/armstrong-retiring-as-thompson-middle-school-sro/" rel="bookmark" title="Armstrong retiring as Thompson Middle School SRO">Armstrong retiring as Thompson Middle School SRO</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/anonymous-donor-surprises-shelby-county-sheriffs-office-with-christmas-cards/" rel="bookmark" title="Anonymous donor surprises Shelby County Sheriff’s Office with Christmas cards">Anonymous donor surprises Shelby County Sheriff’s Office with Christmas cards</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyles</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/children-get-crafty-for-christmas-at-rockin-reindeer-bash/" rel="bookmark" title="Children get crafty for Christmas at Rockin’ Reindeer Bash">Children get crafty for Christmas at Rockin’ Reindeer Bash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/kent-farms-now-open-after-grand-opening-event/" rel="bookmark" title="Kent Farms now open after grand-opening event">Kent Farms now open after grand-opening event</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/hospital-leaders-implore-public-to-continue-taking-precautions-against-covid-19/" rel="bookmark" title="Hospital leaders implore public to continue taking precautions against COVID-19">Hospital leaders implore public to continue taking precautions against COVID-19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/pelham-honors-teachers-and-support-persons-of-the-year/" rel="bookmark" title="Pelham honors teachers and support persons of the year">Pelham honors teachers and support persons of the year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/helena-announces-economic-development-board-members/" rel="bookmark" title="Helena announces economic development board members">Helena announces economic development board members</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/great-grandmother-fills-in-as-homecoming-queen-at-helena-parade/" rel="bookmark" title="Great-grandmother fills in as homecoming queen at Helena parade">Great-grandmother fills in as homecoming queen at Helena parade</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/pelham-11-year-old-performs-in-virtual-nutcracker-production/" rel="bookmark" title="Pelham 11-year-old performs in virtual Nutcracker production">Pelham 11-year-old performs in virtual Nutcracker production</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/acs-celebrates-teachers-of-the-year/" rel="bookmark" title="ACS celebrates Teachers of the Year">ACS celebrates Teachers of the Year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2020/12/21/baker-ready-for-new-role-as-his-principal/" rel="bookmark" title="Baker ready for new role as HIS principal">Baker ready for new role as HIS principal</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.shelbycountyreporter.com" title="Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/special-sections/" title="" rel="bookmark"><span>Special Sections</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.shelbycountyreporter.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
								<li><a href="https://m.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
								<li><a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">Sign up for Newsletter</a></li>
								<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="nofollow">Classifieds</a></li>
                <li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />

							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Shelby County Reporter</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600435794"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600435794"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155596"></script>

        

	
					<div style="display:none">
	<div class="grofile-hash-map-2a52729bd051f285f55c615557118fb9">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://m.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.shelbycountyreporter.com\/2020\/12\/23\/land-transactions-for-the-week-of-dec-27-2020\/":503139};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.shelbycountyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/thickbox/thickbox.js?m=1604003677g'></script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/hoverintent-js.min.js?m=1604003677g'></script>
<script src='https://m.shelbycountyreporter.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202052' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.2/modules/wpgroho.js?ver=9.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/wp-embed.min.js?m=1604003677g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'173799549',post:'503139',tz:'-6',srv:'m.shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '503139' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
            </body>
</html>