<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Sheriff&#039;s reports for the week of Feb. 21, 2021 - Shelby County Reporter | Shelby County Reporter</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600219008" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600219008" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600219008" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/style.css?1600219008" />

        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600219008"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/media/img/brand/favicon-shelbycountyreporter.png">
				<link rel="apple-touch-icon" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.shelbycountyreporter.com/2021/02/23/sheriffs-reports-for-the-week-of-feb-21-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sheriff&#039;s reports for the week of Feb. 21, 2021 - Shelby County Reporter" />
	<meta property="og:description" content="The following are uniform incident and offense reports from the Shelby County Sheriff’s Office from Jan. 28-Feb. 4: Jan. 28 -Domestic investigation from the 6400 block of Shelby County 51. -Harassment from the 1700 block of U.S. 31, Alabaster. Jan. 29 -Death investigation from the 3600 block of Buck Horn Cove, Birmingham. -Death investigation from the [&hellip;]" />
	<meta property="og:url" content="https://www.shelbycountyreporter.com/2021/02/23/sheriffs-reports-for-the-week-of-feb-21-2021/" />
	<meta property="og:site_name" content="Shelby County Reporter" />
	<meta property="article:published_time" content="2021-02-23T08:34:18+00:00" />
	<meta property="og:image" content="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/facebook-shelbycountyreporter.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Reports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shelbycountyreporter.com/#website","url":"https://www.shelbycountyreporter.com/","name":"Shelby County Reporter","description":"Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham","potentialAction":[{"@type":"SearchAction","target":"https://www.shelbycountyreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.shelbycountyreporter.com/2021/02/23/sheriffs-reports-for-the-week-of-feb-21-2021/#webpage","url":"https://www.shelbycountyreporter.com/2021/02/23/sheriffs-reports-for-the-week-of-feb-21-2021/","name":"Sheriff's reports for the week of Feb. 21, 2021 - Shelby County Reporter","isPartOf":{"@id":"https://www.shelbycountyreporter.com/#website"},"datePublished":"2021-02-23T08:34:18+00:00","dateModified":"2021-02-23T08:34:18+00:00","author":{"@id":"https://www.shelbycountyreporter.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.shelbycountyreporter.com/2021/02/23/sheriffs-reports-for-the-week-of-feb-21-2021/"]}]},{"@type":"Person","@id":"https://www.shelbycountyreporter.com/#/schema/person/6b7f8ebf10ed2f70f0a23a1fe6c305e7","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.shelbycountyreporter.com/#personlogo","inLanguage":"en-US","url":"https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?w=96","caption":"Staff Reports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.shelbycountyreporter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Sheriff&#8217;s reports for the week of Feb. 21, 2021 Comments Feed" href="https://m.shelbycountyreporter.com/2021/02/23/sheriffs-reports-for-the-week-of-feb-21-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.shelbycountyreporter.com/_static/??-eJxljN0KQEAQRl8IMyKu5Fns2DL2T2aFt7cpUu6+znc6sC85e7LbqAVIBMZBJqbgpXDsi0Qy+CqzQEy/UeF4x9+6QywRlA1kcstqHdYTJJ5WP93edWWDNWLVlngBbmMw6w==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.shelbycountyreporter.com/wp-includes/css/admin-bar.min.css?m=1604003710g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/style.css?ver=1600219008' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.4/_inc/social-logos/social-logos.min.css?ver=9.4.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?ver=9.4.1' media='all' />
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/jquery/jquery.js?m=1604003710g'></script>
<link rel="https://api.w.org/" href="https://m.shelbycountyreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.shelbycountyreporter.com/wp-json/wp/v2/posts/506176" /><link rel='shortlink' href='https://wp.me/pbLfcx-27G8' />
<link rel="alternate" type="application/json+oembed" href="https://m.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.shelbycountyreporter.com%2F2021%2F02%2F23%2Fsheriffs-reports-for-the-week-of-feb-21-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.shelbycountyreporter.com%2F2021%2F02%2F23%2Fsheriffs-reports-for-the-week-of-feb-21-2021%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f9c8e5c443b70829af3f5';
          var adm_dam_id = '5f5f9cc40cb01b3891d0259e';
          var adm_dpm_id = '5f5f9ca55c443b70829af3f7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/SCNI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/SCNI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/SCNI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/SCNI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/SCNI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "records", "sheriffs-reports",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/02/23/sheriffs-reports-for-the-wee");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SCNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SCNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SCNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SCNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SCNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SCNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SCNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SCNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SCNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SCNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SCNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SCNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SCNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SCNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SCNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SCNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SCNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SCNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SCNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SCNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <!-- Admiral Visitor Relationship Tag for shelbycountyreporter.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2yrjdzd7P3kGYdDAwoD82IYxtHCq2iKEbzoH_pUjjijfX5zcTOTmRSJhAc4HFwrJFw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2kzrWfIjR3dZp-O3lTlY0FfF6XXSGZ0Jly-yqgZvrkZRu1p7qXT95UItTcfDAhsUEahfwB6aT4ZawSA30jE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.shelbycountyreporter.com/2021/02/23/sheriffs-reports-for-the-week-of-feb-21-2021/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.shelbycountyreporter.com">
						<img class="logo" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/media/img/brand/logo-white-shelbycountyreporter.png" alt="Shelby County Reporter" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.shelbycountyreporter.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Shelby County Reporter..." onfocus="if(this.value=='Search Shelby County Reporter...'){this.value='';}" onblur="if(this.value==''){this.value='Search Shelby County Reporter...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.shelbycountyreporter.com/services/about-us/" title="" rel="nofollow">Contact Us</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-letter-to-the-editor/" title="" rel="nofollow">Submit Letter to the Editor</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
		</ul>
	</li>
			<li><a href="http://www.pelhamreporter.com/" title="" rel="bookmark">Pelham</a></li>
	<li><a href="http://www.alabasterreporter.com/" title="" rel="bookmark">Alabaster</a></li>
	<li><a href="http://280reporter.com/" title="" rel="bookmark">280</a></li>
	<li><a href="http://helenareporter.com/" title="" rel="bookmark">Helena</a></li>
	<li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
	<li class="public-notices"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								February 23, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.shelbycountyreporter.com">Home</a></li>
	<li class="news "><a href="https://m.shelbycountyreporter.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.shelbycountyreporter.com/category/sports/">Sports</a></li>
	<li class="schools"><a href="https://m.shelbycountyreporter.com/category/schools/">Schools</a></li>
	<li class="opinion"><a href="https://m.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.shelbycountyreporter.com/category/obituaries/">Obits</a></li>
	<li class="community"><a href="https://m.shelbycountyreporter.com/category/community/">Community</a></li>
	<li class="records"><a href="https://m.shelbycountyreporter.com/category/news/records/">Records</a></li>
	<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="bookmark">Classifieds</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.shelbycountyreporter.com/2021/02/12/sheriffs-reports-for-the-week-of-feb-14-2021/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://m.shelbycountyreporter.com/2021/02/12/sheriffs-reports-for-the-week-of-feb-14-2021/">Sheriff&#8217;s reports for the week of Feb. 14, 2021</a> </h4>
          <a href="https://m.shelbycountyreporter.com/2021/02/12/sheriffs-reports-for-the-week-of-feb-14-2021/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Sheriff&#8217;s reports for the week of Feb. 21, 2021</h2>

										<div class="byline">
											
											<a href="https://m.shelbycountyreporter.com/author/bniweb/" rel="bookmark">
                        <img width="120" height="120" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?w=120" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg 324w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=150,150 150w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=300,300 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=90,90 90w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=45,45 45w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=24,24 24w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=48,48 48w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/06/Staff-Reports.jpg?resize=96,96 96w" sizes="(max-width: 120px) 100vw, 120px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.shelbycountyreporter.com/author/bniweb/" rel="bookmark">Staff Reports</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:bniweb@boonenewspapers.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:34 am Tuesday, February 23, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&postHash=766b15f10219f5fd02349bbd0cd5e562&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The following are uniform incident and offense reports from the Shelby County Sheriff’s Office from Jan. 28-Feb. 4:</p>
<p><strong>Jan. 28</strong></p>
<p>-Domestic investigation from the 6400 block of Shelby County 51.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>-Harassment from the 1700 block of U.S. 31, Alabaster.</p>
<p><strong>Jan. 29</strong></p>
<p>-Death investigation from the 3600 block of Buck Horn Cove, Birmingham.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>-Death investigation from the 300 block of Hollow Tree Trail, Harpersville.</p>
<p>-Identity theft from the 500 block of Alta Vista Drive, Chelsea.</p>
<p>-Missing person-juvenile from the 100 block of Kings Ranch Drive, Wilsonville.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>-Runaway juvenile from the 100 block of Kings Ranch Drive, Columbiana.</p>
<p>-Fraudulent use of credit card from the 700 block of Shelby County 39, Chelsea. $98 was stolen from a checking account.</p>
<p>-Theft from the 60 block of Shelby County 442, Sterrett. Money from an account totaling $4,836.20 was stolen.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>-Information report from Chelsea Park Trail, Chelsea.</p>
<p>-Theft of property from the 100 block of Starboard Drive, Shelby. A 2017 Jeep Renegade was stolen.</p>
<p>-Incident from an unknown location.</p>
<p>-Theft of property from the 2900 block of Indian Crest Drive, Birmingham. A bank account tax information form, Birmingham Water Works bill and miscellaneous junk mail were stolen.</p>
<p>-Theft of property fourth degree from the 5400 block of U.S. 280 West at Siegel Select, Birmingham. A large chrome gas cap for a Jeep Wrangler valued at $120 was stolen.</p>
<p>-Incident from the 200 block of Kings Home Drive, Chelsea.</p>
<p>-Incident-law enforcement assist from Kingston Road and Dunsmore Drive, Chelsea Park.</p>
<p><strong>Jan. 30</strong></p>
<p>-Miscellaneous incident-law enforcement assist from the 0 block of L and M Trace, Shelby.</p>
<p>-DUI from the 16000 block of U.S. 280 West, Chelsea.</p>
<p>-Burglary from the 300 block of Page Creek Road, Chelsea. A stainless steel hunting knife was stolen.</p>
<p>-Unlawful breaking and entering vehicle from the 900 block of Brook Highland Lane, Birmingham. A 9-millimeter pistol valued at $550, Corkcicle cooler valued at $100 and Carhartt jacket valued at $70 were stolen.</p>
<p>-Burglary, theft of property from the 7000 block of Meadowlark Drive, Birmingham. A lot of approximately 1,000 autographed and jersey sports cards valued at $15,000 was stolen.</p>
<p>-Burglary third degree from the 70 block of Mulberry Street, Montevallo. A Roku TV valued at $600 was stolen.</p>
<p>-Domestic violence-strangulation, interference with a domestic violence emergency call from the 3000 block of Heatherbrooke Road, Birmingham.</p>
<p>-Harassment from the 3400 block of Heatherbrooke Road, Birmingham.</p>
<p>-Property damage from the 10 block of Greenhill Parkway, Birmingham. A hotel door sustained $250 in damages.</p>
<p>-Theft of property fourth degree from Shelby County 47, Shelby. $68.78 worth of gasoline was stolen.</p>
<p>-Burglary, theft of property fourth degree from the 300 block of Page Creek Road, Chelsea. A stainless steel hunting knife and miscellaneous alcohol were stolen.</p>
<p><strong>Jan. 31</strong></p>
<p>-Incident from the 200 block of Brook Highland Lane, Birmingham.</p>
<p>-Property damage from the 5000 block of Valleydale Road, Birmingham. A 2016 Toyota 4Runner sustained $2,000 in damages.</p>
<p>-Theft of property from the 200 block of Hayride Road, Maylene. An AT&amp;T tablet valued at $50, U.S. currency in $4, a driver’s license and various cards were stolen.</p>
<p>-Burglary, theft of property from the 2000 block of Indian Shoals Road, Wilsonville. An Ingisna TV valued at $300, Xbox 360 valued at $100, Porter cable saw valued at $200, Ryobi drill valued at $50, Milwaukee reciprocating saw valued at $130 and Yamaha speakers valued at $150 were stolen.</p>
<p>-Theft of property from the 200 block of Mountain View Lane, Columbiana. A Husqvarna chainsaw valued at $300, Craftsman circular saw valued at $300, socket sets and a red bucket of assorted tools valued at approximately $1,000 were stolen.</p>
<p>-Harassment from the 25000 block of Alabama 25, Wilsonville.</p>
<p>-Incident from Shelby County 32 and Shelby County 438, Wilsonville.</p>
<p>-Attempting to elude, reckless driving from Alabama 155 at Shelby County 18, Montevallo. A 1999 Honda Accord was recovered.</p>
<p><strong>Feb. 1</strong></p>
<p>-Incident from the 200 block of Oakland Avenue, Wilsonville. A mailbox valued at $100 was damaged.</p>
<p>-Criminal mischief from the 100 block of Valentine Trail, Wilsonville. A 2015 Dodge Dart sustained $400 in damages, and an iPhone 11 sustained $250 in damages.</p>
<p>-Promoting prison contraband from the 300 block of McDow Road, Columbiana. Multiple orange strips believed to be Suboxone (approximately 0.7 gram) in a clear plastic bag were reported.</p>
<p>-Unauthorized use of vehicle from the 100 block of Shelby County 453, Sterrett.</p>
<p>-Death investigation from the 80 block of River Walk Drive, Wilsonville.</p>
<p>-Identity theft from the 100 block of Turnberry Place, Shoal Creek.</p>
<p>-Permitting dogs to roam at large from the 8000 block of Shelby County 22, Montevallo.</p>
<p>-Burglary, theft of property from the 2000 block of Valleydale Road, Birmingham. Several cartons of cigarettes, mood enhancement pill bottles and sleeves of smokeless tobacco valued at $10,000 were stolen, and a shattered glass front door sustained $5,000 in damages.</p>
<p>-Theft of property, forgery from the 5500 block of Afton Way, Birmingham. Checks valued at $700, $600 and a third check with an unlisted value were stolen.</p>
<p>-Burglary from the 16000 block of Shelby County 42, Shelby. A Craftsman air compressor valued at $400, Porter cable die grinder valued at $100, extension ladder valued at $200, Abu Garcia Ambassadeur reel on a Shakespeare Ugly Stick Rod valued at $150, Craftsman chainsaw and Poulin weed trimmer valued at a combined $400 and ammunition reloading supplies valued at $300 were stolen.</p>
<p>-Identity theft from the 100 block of Polo Field Way, Chelsea.</p>
<p>-Stolen vehicle recovery from the 200 block of Sunset Drive, Harpersville. A 2019 Dodge Ram 1500 pickup valued at $35,000 was stolen.</p>
<p>-Theft of property from the 16000 block of U.S. 280, Chelsea. A 2019 Ram 1500 pickup valued at $35,000 was stolen.</p>
<p>-Domestic violence-assault, criminal mischief from the 10000 block of Kenley Way, Birmingham. Four tires valued at $1,200 were damaged.</p>
<p><strong>Feb. 2</strong></p>
<p>-Incident from the 2400 block of Westover Road, Sterrett.</p>
<p>-Property damage from the 600 block of Shelby County 46, Shelby. A 2002 Honda Civic LX sustained $1,000 in damages.</p>
<p>-Theft of property fourth degree from the 3800 block of Shelby County 47, Shelby. A vehicle title valued at $75 was stolen.</p>
<p>-Domestic incident from the 900 block of Shelby County 270, Maylene.</p>
<p>-Death investigation from the 0 block of Epsibeth Road, Montevallo.</p>
<p>-Theft from the 7000 block of Shelby County 61, Wilsonville. A 200-amp main service breaker box valued at $2,500 was stolen.</p>
<p>-Identity theft from the 500 block of Shelby County 8, Lot 1A, Wilton.</p>
<p>-Unlawful breaking and entering vehicle from the 750 block of Dogwood Circle, Birmingham or the 100 block of Sunbelt Parkway, Birmingham at Oxmoor Valley golf course. A Glock .380-caliber semiautomatic pistol valued at $409, a left-handed leather holster valued at $70 and U.S. currency in the amount of $59 were stolen.</p>
<p>-Incident from the 600 block of Talon Trace, Birmingham.</p>
<p>-Public intoxication from the 16000 block of U.S. 280, Chelsea.</p>
<p>-Incident from the 400 block of Shelby County 48, Wilsonville. A front bumper was damaged.</p>
<p>-Domestic investigation from the 100 block of Rainbow Lane, Shelby.</p>
<p>-Missing person-adult from the 300 block of McDow Road, Columbiana.</p>
<p><strong>Feb. 3</strong></p>
<p>-Domestic violence second degree-burglary second degree, domestic violence second degree-criminal mischief first degree from the 100 block of Keller Lane, Vincent. Multiple windows and doors, a 2005 Ford Mustang and a 2019 Nissan Altima were damaged.</p>
<p>-Domestic violence third degree-harassment, domestic violence-menacing from the 0 block of Rose Road.</p>
<p>-Incident from an unknown location.</p>
<p>-Theft of property fourth degree from the 5000 block of Shelby County 47, Shelby. A German Bombay cat valued at $500 was stolen.</p>
<p>-Harassment from the 0 block of Oakland Avenue, Wilsonville.</p>
<p>-Incident from the 4000 block of Heritage View Road, Birmingham.</p>
<p>-Fire investigation from the 80 block of Keller Lane, Vincent. A single-wide trailer home sustained $2,000 in damages.</p>
<p>-Identity theft from the 100 block of Baron Drive, Chelsea.</p>
<p>-Domestic violence-assault from the 7000 block of Shelby County 51, Sterrett.</p>
<p>-Harassing communications from the 400 block of Brook Highland Lane, Birmingham.</p>
<p>-Incident from the 6800 block of Cahaba Valley Road, Birmingham. Miscellaneous mail, license plates and other identifying documents were recovered.</p>
<p>-Missing person-juvenile from the 300 block of Kings Ranch Lane (Sandlin Home), Wilsonville.</p>
<p>-Theft of property from the 100 block of Murray Drive, Montevallo.</p>
<p>-Property damage from the 100 block of Cherokee Street, Montevallo. Minor cosmetic damage to a vehicle door was caused by a deer.</p>
<p>-Domestic investigation from the 500 block of Smokey Road, Alabaster.</p>
<p><strong>Feb. 4</strong></p>
<p>-Property damage from the 200 block of Shelby County 332, Pelham. A box truck trailer area sustained $800 in damages from a low-hanging tree.</p>
<p>-Death investigation from the 200 block of White Road, Montevallo.</p>
<p>-Theft of property fourth degree from Gordie Davis Drive, Leeds. $440 in U.S. currency was stolen.</p>
<p>-Harassment from the 100 block of Blackstone Court, Chelsea.</p>
<p>-Incident from the 4600 block of Chesapeake Cove, Birmingham.</p>
<p>-Incident from the 200 block of Rock School Road, Chelsea.</p>
<p>-Incident from the 1100 block of Shelby County 50, Vandiver. A Taurus 9-millimeter handgun was reported.</p>
<p>-Death investigation from the 1000 block of Shelby County 311, Shelby.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-506176" class="share-twitter sd-button share-icon" href="https://m.shelbycountyreporter.com/2021/02/23/sheriffs-reports-for-the-week-of-feb-21-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-506176" class="share-facebook sd-button share-icon" href="https://m.shelbycountyreporter.com/2021/02/23/sheriffs-reports-for-the-week-of-feb-21-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.shelbycountyreporter.com/2021/02/23/arrest-reports-for-the-week-of-feb-21-2021/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Arrest reports for the week of Feb. 21, 2021">Arrest reports for the week of Feb. 21, 2021</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.shelbycountyreporter.com/2021/02/23/police-reports-for-the-week-of-feb-21-2021/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Police reports for the week of Feb. 21, 2021">Police reports for the week of Feb. 21, 2021</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.shelbycountyreporter.com/2021/02/23/marriages-for-the-week-of-feb-21-2021/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Marriages for the week of Feb. 21, 2021">Marriages for the week of Feb. 21, 2021</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.shelbycountyreporter.com/2021/02/23/land-transactions-for-the-week-of-feb-21-2021/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Land transactions for the week of Feb. 21, 2021">Land transactions for the week of Feb. 21, 2021</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://shelbycountyreporter.us15.list-manage.com/subscribe/post?u=97dce5f072db9435b2bcd114f&amp;id=30517648f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for The Shelby County Reporter's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_97dce5f072db9435b2bcd114f_30517648f9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.shelbycountyreporter.com/2021/02/23/sheriffs-reports-for-the-week-of-feb-21-2021/';
      this.page.identifier = '506176 https://m.shelbycountyreporter.com/?p=506176';
      this.page.title = 'Sheriff&#039;s reports for the week of Feb. 21, 2021 - Shelby County Reporter';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//shelbycountyreporter.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>li#rpwe_widget-6 {
    padding: 1em;
    background: #e61c1c;
    margin: 1em 0;
}
div#content li#rpwe_widget-6 h2.widgettitle {
    color: white;
margin: 0;
}
div#content li#rpwe_widget-6 h3 a {
    color: white;
}
li#rpwe_widget-6 time.rpwe-time {
    color: #f1b2b2;
}
img.rpwe-alignright {
    margin: 0 0 0 0.5em;
}

.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest on the Corona Virus</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2021/02/11/shelby-county-to-host-3-appointment-only-covid-19-vaccine-clinics/"  rel="bookmark"><img width="100" height="84" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/02/2-14-County-vaccine-events-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Shelby County to host 3 appointment-only COVID-19 vaccine clinics" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/02/2-14-County-vaccine-events-WEB.jpeg 716w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/02/2-14-County-vaccine-events-WEB.jpeg?resize=300,251 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/02/2-14-County-vaccine-events-WEB.jpeg?resize=622,521 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/02/2-14-County-vaccine-events-WEB.jpeg?resize=418,350 418w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/11/shelby-county-to-host-3-appointment-only-covid-19-vaccine-clinics/" title="Permalink to Shelby County to host 3 appointment-only COVID-19 vaccine clinics" rel="bookmark">Shelby County to host 3 appointment-only COVID-19 vaccine clinics</a></h3><time class="rpwe-time published" datetime="2021-02-11T10:33:36-06:00">February 11, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2021/02/08/county-officials-continuing-push-for-more-covid-19-vaccines/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/02/Pelham-Civic-Complex-web-1SCR_3401.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="County officials continuing push for more COVID-19 vaccines" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/02/Pelham-Civic-Complex-web-1SCR_3401.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/02/Pelham-Civic-Complex-web-1SCR_3401.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/02/Pelham-Civic-Complex-web-1SCR_3401.jpg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/02/Pelham-Civic-Complex-web-1SCR_3401.jpg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/02/Pelham-Civic-Complex-web-1SCR_3401.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/08/county-officials-continuing-push-for-more-covid-19-vaccines/" title="Permalink to County officials continuing push for more COVID-19 vaccines" rel="bookmark">County officials continuing push for more COVID-19 vaccines</a></h3><time class="rpwe-time published" datetime="2021-02-08T15:16:13-06:00">February 8, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2021/01/29/scs-shares-covid-19-data-snapshot-for-jan-20-26/"  rel="bookmark"><img width="100" height="75" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/2-7-SCS_COVID-snapshot-WEB.jpeg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="SCS shares COVID-19 data snapshot for Jan. 20-26" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/2-7-SCS_COVID-snapshot-WEB.jpeg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/2-7-SCS_COVID-snapshot-WEB.jpeg?resize=300,225 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/2-7-SCS_COVID-snapshot-WEB.jpeg?resize=768,576 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/2-7-SCS_COVID-snapshot-WEB.jpeg?resize=622,467 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/2-7-SCS_COVID-snapshot-WEB.jpeg?resize=467,350 467w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/01/29/scs-shares-covid-19-data-snapshot-for-jan-20-26/" title="Permalink to SCS shares COVID-19 data snapshot for Jan. 20-26" rel="bookmark">SCS shares COVID-19 data snapshot for Jan. 20-26</a></h3><time class="rpwe-time published" datetime="2021-01-29T16:14:42-06:00">January 29, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2021/01/29/those-65-and-older-teachers-and-other-frontline-workers-can-get-covid-vaccine-feb-8/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Pelham-Civic-Complex-web-1SCR_3401.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="Those 65 and older, teachers and other frontline workers can get COVID vaccine Feb. 8" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Pelham-Civic-Complex-web-1SCR_3401.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Pelham-Civic-Complex-web-1SCR_3401.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Pelham-Civic-Complex-web-1SCR_3401.jpg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Pelham-Civic-Complex-web-1SCR_3401.jpg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Pelham-Civic-Complex-web-1SCR_3401.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/01/29/those-65-and-older-teachers-and-other-frontline-workers-can-get-covid-vaccine-feb-8/" title="Permalink to Those 65 and older, teachers and other frontline workers can get COVID vaccine Feb. 8" rel="bookmark">Those 65 and older, teachers and other frontline workers can get COVID vaccine Feb. 8</a></h3><time class="rpwe-time published" datetime="2021-01-29T11:35:58-06:00">January 29, 2021</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://m.shelbycountyreporter.com/2021/01/25/first-semester-has-helena-elementary-ready-to-finish-the-school-year-strong/"  rel="bookmark"><img width="100" height="67" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Helena-Elementary-1st-day-of-school-web-4.jpg?w=100" class="rpwe-alignright rpwe-thumb the-post-thumbnail wp-post-image" alt="First semester has Helena Elementary ready to finish the school year strong" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Helena-Elementary-1st-day-of-school-web-4.jpg 800w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Helena-Elementary-1st-day-of-school-web-4.jpg?resize=300,200 300w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Helena-Elementary-1st-day-of-school-web-4.jpg?resize=768,513 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Helena-Elementary-1st-day-of-school-web-4.jpg?resize=622,415 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/01/Helena-Elementary-1st-day-of-school-web-4.jpg?resize=524,350 524w" sizes="(max-width: 100px) 100vw, 100px" /></a><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/01/25/first-semester-has-helena-elementary-ready-to-finish-the-school-year-strong/" title="Permalink to First semester has Helena Elementary ready to finish the school year strong" rel="bookmark">First semester has Helena Elementary ready to finish the school year strong</a></h3><time class="rpwe-time published" datetime="2021-01-25T18:36:28-06:00">January 25, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/22/hoover-city-schools-participating-in-be-kind-week/" title="Permalink to Hoover City Schools participating in Be Kind Week" rel="bookmark">Hoover City Schools participating in Be Kind Week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/22/local-parents-seeking-answers-about-band-trip-refunds/" title="Permalink to Local parents seeking answers about band trip refunds" rel="bookmark">Local parents seeking answers about band trip refunds</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/22/pelhams-hipolito-wins-state-title-others-finish-high-at-state-tourney/" title="Permalink to Pelham’s Hipolito wins state title, others finish high at state tourney" rel="bookmark">Pelham’s Hipolito wins state title, others finish high at state tourney</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/20/calera-makes-history-advances-to-2nd-elite-eight-in-last-four-years/" title="Permalink to Calera makes history, advances to 2nd Elite Eight in last four years" rel="bookmark">Calera makes history, advances to 2nd Elite Eight in last four years</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/19/oak-mountain-headed-back-to-elite-eight/" title="Permalink to Oak Mountain headed back to Elite Eight" rel="bookmark">Oak Mountain headed back to Elite Eight</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Latest Stories</h2>

		<ul>
											<li>
					<a href="https://m.shelbycountyreporter.com/2021/02/23/arrest-reports-for-the-week-of-feb-21-2021/">Arrest reports for the week of Feb. 21, 2021</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2021/02/23/police-reports-for-the-week-of-feb-21-2021/">Police reports for the week of Feb. 21, 2021</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2021/02/23/marriages-for-the-week-of-feb-21-2021/">Marriages for the week of Feb. 21, 2021</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2021/02/23/land-transactions-for-the-week-of-feb-21-2021/">Land transactions for the week of Feb. 21, 2021</a>
									</li>
											<li>
					<a href="https://m.shelbycountyreporter.com/2021/02/23/sheriffs-reports-for-the-week-of-feb-21-2021/" aria-current="page">Sheriff&#8217;s reports for the week of Feb. 21, 2021</a>
									</li>
					</ul>

		</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/22/helena-improves-to-4-0-with-two-more-wins/" title="Permalink to Helena improves to 4-0 with two more wins" rel="bookmark">Helena improves to 4-0 with two more wins</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/22/vincent-softball-wins-opening-tournament-of-2021-season/" title="Permalink to Vincent softball wins opening tournament of 2021 season" rel="bookmark">Vincent softball wins opening tournament of 2021 season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/22/chelsea-downs-oak-mountain-and-russell-county-now-2-2/" title="Permalink to Chelsea downs Oak Mountain and Russell County, now 2-2" rel="bookmark">Chelsea downs Oak Mountain and Russell County, now 2-2</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/22/helena-softball-wins-leeds-tourney-to-start-season-6-0/" title="Permalink to Helena softball wins Leeds tourney to start season 6-0" rel="bookmark">Helena softball wins Leeds tourney to start season 6-0</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/22/oak-mountain-pelham-girls-win-titles-at-lakeshore-shootout/" title="Permalink to Oak Mountain, Pelham girls win titles at Lakeshore Shootout" rel="bookmark">Oak Mountain, Pelham girls win titles at Lakeshore Shootout</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-5" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-1439" class="wp-polls">
		<p><strong>Are you planning to vote in your city's municipal election today?</strong></p><div id="polls-1439-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>No <small>(100%, 4 Votes)</small><div class="pollbar" style="width: 100%;" title="No (100% | 4 Votes)"></div></li>
		<li>Yes <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Yes (0% | 0 Votes)"></div></li>
		</ul><p>Total Voters: <strong>4</strong></p></div>
		<input type="hidden" id="poll_1439_nonce" name="wp-polls-nonce" value="34a3e673d9" />
</div>
<div id="polls-1439-loading" class="wp-polls-loading"><img src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/23/arrest-reports-for-the-week-of-feb-21-2021/" title="Permalink to Arrest reports for the week of Feb. 21, 2021" rel="bookmark">Arrest reports for the week of Feb. 21, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/23/police-reports-for-the-week-of-feb-21-2021/" title="Permalink to Police reports for the week of Feb. 21, 2021" rel="bookmark">Police reports for the week of Feb. 21, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/23/marriages-for-the-week-of-feb-21-2021/" title="Permalink to Marriages for the week of Feb. 21, 2021" rel="bookmark">Marriages for the week of Feb. 21, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/23/land-transactions-for-the-week-of-feb-21-2021/" title="Permalink to Land transactions for the week of Feb. 21, 2021" rel="bookmark">Land transactions for the week of Feb. 21, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/23/sheriffs-reports-for-the-week-of-feb-21-2021/" title="Permalink to Sheriff&#8217;s reports for the week of Feb. 21, 2021" rel="bookmark">Sheriff&#8217;s reports for the week of Feb. 21, 2021</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obituaries</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/22/john-ralph-williams/" title="Permalink to John Ralph Williams" rel="bookmark">John Ralph Williams</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/19/elsie-hammonds/" title="Permalink to Elsie Hammonds" rel="bookmark">Elsie Hammonds</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/18/thomas-bruce-burnett/" title="Permalink to Thomas Bruce Burnett" rel="bookmark">Thomas Bruce Burnett</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/17/gertrude-lee-allen-white/" title="Permalink to Gertrude Lee Allen White" rel="bookmark">Gertrude Lee Allen White</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.shelbycountyreporter.com/2021/02/17/martha-mitchell-johnston/" title="Permalink to Martha Mitchell Johnston" rel="bookmark">Martha Mitchell Johnston</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">280 Reporter</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/22/hoover-city-schools-participating-in-be-kind-week/" rel="bookmark" title="Hoover City Schools participating in Be Kind Week">Hoover City Schools participating in Be Kind Week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/22/local-parents-seeking-answers-about-band-trip-refunds/" rel="bookmark" title="Local parents seeking answers about band trip refunds">Local parents seeking answers about band trip refunds</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/22/pelhams-hipolito-wins-state-title-others-finish-high-at-state-tourney/" rel="bookmark" title="Pelham’s Hipolito wins state title, others finish high at state tourney">Pelham’s Hipolito wins state title, others finish high at state tourney</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Calera</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/20/calera-makes-history-advances-to-2nd-elite-eight-in-last-four-years/" rel="bookmark" title="Calera makes history, advances to 2nd Elite Eight in last four years">Calera makes history, advances to 2nd Elite Eight in last four years</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/oak-mountain-headed-back-to-elite-eight/" rel="bookmark" title="Oak Mountain headed back to Elite Eight">Oak Mountain headed back to Elite Eight</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/spain-park-makes-it-to-2nd-straight-elite-eight/" rel="bookmark" title="Spain Park makes it to 2nd straight Elite Eight">Spain Park makes it to 2nd straight Elite Eight</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/thompson-high-school-celebrates-cte-month/" rel="bookmark" title="Thompson High School celebrates CTE Month">Thompson High School celebrates CTE Month</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/thompsons-siren-snuggles-project-to-focus-on-law-enforcement/" rel="bookmark" title="Thompson’s Siren Snuggles project to focus on law enforcement">Thompson’s Siren Snuggles project to focus on law enforcement</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/c-spire-expanding-internet-to-alabaster-helena-and-pelham/" rel="bookmark" title="C-Spire expanding internet to Alabaster, Helena and Pelham">C-Spire expanding internet to Alabaster, Helena and Pelham</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/alabaster-surgeon-has-name-attached-to-mars-rover/" rel="bookmark" title="Alabaster surgeon has name attached to Mars Rover">Alabaster surgeon has name attached to Mars Rover</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/spains-rape-conviction-sentence-appeal-denied/" rel="bookmark" title="Spain’s rape conviction, sentence appeal denied">Spain’s rape conviction, sentence appeal denied</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/chelsea-city-council-names-lee-fire-chief/" rel="bookmark" title="Chelsea City Council names Lee fire chief">Chelsea City Council names Lee fire chief</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Reporter</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/new-assistant-principals-named-for-two-shelby-county-schools/" rel="bookmark" title="New assistant principals named for two Shelby County schools">New assistant principals named for two Shelby County schools</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/couple-celebrates-winter-wedding-in-old-town-helena/" rel="bookmark" title="Couple celebrates winter wedding in Old Town Helena">Couple celebrates winter wedding in Old Town Helena</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/helena-summer-camp-to-offer-horse-riding-lessons/" rel="bookmark" title="Helena summer camp to offer horse riding lessons">Helena summer camp to offer horse riding lessons</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/helena-dunkin-to-open-in-early-2022/" rel="bookmark" title="Helena Dunkin’ to open in early 2022">Helena Dunkin’ to open in early 2022</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/donation-event-collects-clothes-for-abused-women-and-children/" rel="bookmark" title="Donation event collects clothes for abused women and children">Donation event collects clothes for abused women and children</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Reporter</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/as-free-as-a-bird/" rel="bookmark" title="‘As free as a bird’">‘As free as a bird’</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columbiana</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/19/cms-garden-will-grow-educational-opportunities/" rel="bookmark" title="CMS garden will grow educational opportunities">CMS garden will grow educational opportunities</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/18/chelsea-downs-oxford-to-earn-historic-trip-to-elite-eight/" rel="bookmark" title="Chelsea downs Oxford to earn historic trip to Elite Eight">Chelsea downs Oxford to earn historic trip to Elite Eight</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/18/westminster-boys-advance-to-sweet-16-for-first-time-in-school-history/" rel="bookmark" title="Westminster boys advance to Sweet 16 for first time in school history">Westminster boys advance to Sweet 16 for first time in school history</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/17/pelham-shocks-wetumpka-advances-to-2nd-straight-sweet-16/" rel="bookmark" title="Pelham shocks Wetumpka, advances to 2nd straight Sweet 16">Pelham shocks Wetumpka, advances to 2nd straight Sweet 16</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/17/chelsea-headed-to-third-straight-sweet-16/" rel="bookmark" title="Chelsea headed to third straight Sweet 16">Chelsea headed to third straight Sweet 16</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Calera</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/02/17/calera-headed-to-3rd-sweet-16-in-last-4-years/" rel="bookmark" title="Calera headed to 3rd Sweet 16 in last 4 years">Calera headed to 3rd Sweet 16 in last 4 years</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.shelbycountyreporter.com" title="Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/special-sections/" title="" rel="bookmark"><span>Special Sections</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.shelbycountyreporter.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
								<li><a href="https://m.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
								<li><a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">Sign up for Newsletter</a></li>
								<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="nofollow">Classifieds</a></li>
                <li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />

							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Shelby County Reporter</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600219008"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600219008"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155600"></script>

        

	
					<div style="display:none">
	<div class="grofile-hash-map-2a52729bd051f285f55c615557118fb9">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://m.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.shelbycountyreporter.com\/2021\/02\/23\/sheriffs-reports-for-the-week-of-feb-21-2021\/":506176};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.shelbycountyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/thickbox/thickbox.js?m=1604003710g'></script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/hoverintent-js.min.js?m=1604003711g'></script>
<script src='https://m.shelbycountyreporter.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202108' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.4/modules/wpgroho.js?ver=9.4.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/wp-embed.min.js?m=1604003711g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/sharedaddy/sharing.min.js?ver=9.4.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'173799549',post:'506176',tz:'-6',srv:'m.shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '506176' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
            </body>
</html>