<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Harrell, defense lead Thompson to 26th straight win - Shelby County Reporter | Shelby County Reporter</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1633727880" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1633727880" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1633727880" />
				<link rel="stylesheet" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1633727880" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/style.css?1633727880" />

        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1633727880"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/media/img/brand/favicon-shelbycountyreporter.png">
				<link rel="apple-touch-icon" href="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Harrell, defense lead Thompson to 26th straight win - Shelby County Reporter" />
	<meta property="og:description" content="It’s hard to believe we’re already two months into the high school football season. It may be even harder to believe that every Thompson opponent in that span has yet to score double digits." />
	<meta property="og:url" content="https://shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/" />
	<meta property="og:site_name" content="Shelby County Reporter" />
	<meta property="article:published_time" content="2021-10-09T04:48:46+00:00" />
	<meta property="og:image" content="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-9KDM_3977.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="534" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Alec Etheredge">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.shelbycountyreporter.com/#website","url":"https://www.shelbycountyreporter.com/","name":"Shelby County Reporter","description":"Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham","potentialAction":[{"@type":"SearchAction","target":"https://www.shelbycountyreporter.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/#primaryimage","inLanguage":"en-US","url":"https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-9KDM_3977.jpg","width":800,"height":534,"caption":"Thompson's Tony Mitchell returns a pick-6 to the house during a 41-7 win against Gadsden City on Friday, Oct. 8. (Reporter photo/Keith McCoy)"},{"@type":"WebPage","@id":"https://shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/#webpage","url":"https://shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/","name":"Harrell, defense lead Thompson to 26th straight win - Shelby County Reporter","isPartOf":{"@id":"https://www.shelbycountyreporter.com/#website"},"primaryImageOfPage":{"@id":"https://shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/#primaryimage"},"datePublished":"2021-10-09T04:48:46+00:00","dateModified":"2021-10-09T04:48:46+00:00","author":{"@id":"https://www.shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/"]}]},{"@type":"Person","@id":"https://www.shelbycountyreporter.com/#/schema/person/96648a7d8a4085d9686d07c4e3a1c428","name":"Alec Etheredge","image":{"@type":"ImageObject","@id":"https://www.shelbycountyreporter.com/#personlogo","inLanguage":"en-US","url":"https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=64","caption":"Alec Etheredge"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.shelbycountyreporter.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Shelby County Reporter &raquo; Harrell, defense lead Thompson to 26th straight win Comments Feed" href="https://m.shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.shelbycountyreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.shelbycountyreporter.com/_static/??-eJyNjFEKAjEMRC9kN3Rl9Us8S9oGjZu2S1PR3t4iKCsi+Dczb2bgthhOXq6BFLwqBNQz+5x0iJyGnmxgXbko1M5nl+9v8d16HrFWcJL9bIRdwdJAaxP6+RspMJJQpFQ/zCLYqBihE/r237yztX+NjvFgd9txnOy0tw+Rk10T' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.shelbycountyreporter.com/wp-includes/css/admin-bar.min.css?m=1632251571g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.shelbycountyreporter.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/style.css?ver=1633727881' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-10.2/_inc/social-logos/social-logos.min.css?ver=10.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-10.2/css/jetpack.css?ver=10.2' media='all' />
<script type='text/javascript' src='https://m.shelbycountyreporter.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqaGpuWEWAK9HIhk='></script>
<link rel="https://api.w.org/" href="https://m.shelbycountyreporter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.shelbycountyreporter.com/wp-json/wp/v2/posts/519907" /><link rel='shortlink' href='https://wp.me/pbLfcx-2bfB' />
<link rel="alternate" type="application/json+oembed" href="https://m.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.shelbycountyreporter.com%2F2021%2F10%2F08%2Fharrell-defense-lead-thompson-to-26th-straight-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.shelbycountyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.shelbycountyreporter.com%2F2021%2F10%2F08%2Fharrell-defense-lead-thompson-to-26th-straight-win%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4593387-2', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f5f9c8e5c443b70829af3f5';
          var adm_dam_id = '5f5f9cc40cb01b3891d0259e';
          var adm_dpm_id = '5f5f9ca55c443b70829af3f7';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/SCNI-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/SCNI-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/SCNI-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/SCNI-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/SCNI-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/SCNI-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/SCNI-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/SCNI-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "alabaster-main", "alabaster-news", "sports-alabaster", "news", "news-main", "sports", "thompson-high",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/10/08/harrell-defense-lead-thompso");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/SCNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/SCNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/SCNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/SCNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/SCNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/SCNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/SCNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/SCNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/SCNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/SCNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/SCNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/SCNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/SCNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/SCNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/SCNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/SCNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/SCNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/SCNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/SCNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/SCNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <!-- Admiral Visitor Relationship Tag for shelbycountyreporter.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2yrjdzd7P3kGYdDAwoD82IYxtHCq2iKEbzoH_pUjjijfX5zcTOTmRSJhAc4HFwrJFw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2kzrWfIjR3dZp-O3lTlY0FfF6XXSGZ0Jly-yqgZvrkZRu1p7qXT95UItTcfDAhsUEahfwB6aT4ZawSA30jE",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_3wuxdqhrmpbww'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.shelbycountyreporter.com">
						<img class="logo" src="https://www.shelbycountyreporter.com/wp-content/themes/2016-shelbyco-mobile-child/media/img/brand/logo-white-shelbycountyreporter.png" alt="Shelby County Reporter" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.shelbycountyreporter.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Shelby County Reporter..." onfocus="if(this.value=='Search Shelby County Reporter...'){this.value='';}" onblur="if(this.value==''){this.value='Search Shelby County Reporter...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="subscribe"><a href="https://m.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
	<li>
		<a href="" rel="bookmark">Services</a>
		<ul class="sub-nav">
			<li><a href="https://m.shelbycountyreporter.com/services/about-us/" title="" rel="nofollow">Contact Us</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-letter-to-the-editor/" title="" rel="nofollow">Submit Letter to the Editor</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
			<li><a href="https://m.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
			<li><a href="https://m.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
		</ul>
	</li>
			<li><a href="http://www.pelhamreporter.com/" title="" rel="bookmark">Pelham</a></li>
	<li><a href="http://www.alabasterreporter.com/" title="" rel="bookmark">Alabaster</a></li>
	<li><a href="http://280reporter.com/" title="" rel="bookmark">280</a></li>
	<li><a href="http://helenareporter.com/" title="" rel="bookmark">Helena</a></li>
	<li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
	<li class="public-notices"><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty/Home/Search?majorClass=2600">Public Notices</a></li>
</ul>							<p class="date">
								October 9, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.shelbycountyreporter.com">Home</a></li>
	<li class="news "><a href="https://m.shelbycountyreporter.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.shelbycountyreporter.com/category/sports/">Sports</a></li>
	<li class="schools"><a href="https://m.shelbycountyreporter.com/category/schools/">Schools</a></li>
	<li class="opinion"><a href="https://m.shelbycountyreporter.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.shelbycountyreporter.com/category/obituaries/">Obits</a></li>
	<li class="community"><a href="https://m.shelbycountyreporter.com/category/community/">Community</a></li>
	<li class="records"><a href="https://m.shelbycountyreporter.com/category/news/records/">Records</a></li>
	<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="bookmark">Classifieds</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.shelbycountyreporter.com/2021/10/06/local-teams-move-up-in-latest-football-rankings-thompson-remains-no-1/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.shelbycountyreporter.com/2021/10/06/local-teams-move-up-in-latest-football-rankings-thompson-remains-no-1/">
              <img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/10-10-Rankings-ALB-and-SCR-copy.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.shelbycountyreporter.com/2021/10/06/local-teams-move-up-in-latest-football-rankings-thompson-remains-no-1/">Local teams move up in latest football rankings, Thompson&hellip;</a> </h4>
          <a href="https://m.shelbycountyreporter.com/2021/10/06/local-teams-move-up-in-latest-football-rankings-thompson-remains-no-1/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <ul class='featured_gallery'>                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-9KDM_3977.jpg?w=524" title="Thompson's Tony Mitchell returns a pick-6 to the house during a 41-7 win against Gadsden City on Friday, Oct. 8. (Reporter photo/Keith McCoy)" /></li>
                                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-4KDM_3879.jpg?w=524" title="" /></li>
                                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-12KDM_4047.jpg?w=524" title="" /></li>
                                  
	                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-5KDM_3911.jpg?w=524" title="" /></li>
                                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-1SCR_6065.jpg?w=524" title="" /></li>
                                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-2KDM_3831.jpg?w=524" title="" /></li>
                                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-3KDM_3866.jpg?w=524" title="" /></li>
                                  
	                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-6SCR_6111.jpg?w=524" title="" /></li>
                                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-7SCR_6129.jpg?w=524" title="" /></li>
                                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-8KDM_3933.jpg?w=524" title="" /></li>
                                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-10SCR_6161.jpg?w=524" title="" /></li>
                                  
	                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-11SCR_6206.jpg?w=524" title="" /></li>
                                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-13KDM_4117.jpg?w=524" title="" /></li>
                                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-14KDM_4146.jpg?w=524" title="" /></li>
                                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-15KDM_4161.jpg?w=524" title="" /></li>
                                  
	                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-16KDM_4166.jpg?w=524" title="" /></li>
                                                <li><img src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-17KDM_4199.jpg?w=524" title="" /></li>
                </ul>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Harrell, defense lead Thompson to 26th straight win</h2>

										<div class="byline">
											
											<a href="https://m.shelbycountyreporter.com/author/Alec Etheredge/" rel="bookmark">
                        <img width="80" height="120" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?w=80" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg 2369w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=200,300 200w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=768,1151 768w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=684,1024 684w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1025,1536 1025w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=1367,2048 1367w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=622,932 622w, https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2020/03/Alec-Etheredge-1-1.jpg?resize=234,350 234w" sizes="(max-width: 80px) 100vw, 80px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.shelbycountyreporter.com/author/Alec Etheredge/" rel="bookmark">Alec Etheredge</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:alec.etheredge@shelbycountyreporter.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:48 pm Friday, October 8, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Harrell, defense lead Thompson to 26th straight win. By SETH HAGAN | Special to the Reporter\r\n\r\nALABASTER \u2013 It\u2019s hard to believe we\u2019re already two months into the high school football season. It may be even harder to believe that every Thompson opponent in that span has yet to score double digits.\r\n\r\nThe Warriors\u2019 defense held Gadsden City to just 113 yards and scored a touchdown for the fourth consecutive game Friday night, Oct. 8 to cruise to 41-7 homecoming win and an 8-0 record.\r\n\r\nThompson\u2019s dominance started early, as the Warriors forced the Titans to punt after three plays and a big sack from Peter Woods on the opening drive.\r\n\r\nThe offense rolled up 49 yards on six runs to start the drive, causing the defense to creep closer to the line of scrimmage with each play. On the seventh play, quarterback Conner Harrell struck with a play action fake and hit Justin Pegues over the top for a 31-yard touchdown and a 7-0 lead.\r\n\r\nGadsden City (5-3, 2-3) went heavy with the run as well, converting two first downs, but the Titans failed to sustain the momentum once running back Chris Miller left with an injury.\r\n\r\nHarrell then took matters into his own hands on the next few drives, as he scrambled up the left sideline dashing for 67 yards.\r\n\r\nThe run landed the Warriors inside the 10-yard line and Harrell hit Jaylen Ward from 7 yards out to double the lead.\r\n\r\nA short punt gave Thompson the ball back at the Titans\u2019 43-yard line, and Harrell got loose again on the second play, going 36 yards for his fifth rushing touchdown of the season.\r\n\r\nGadsden City managed only 68 yards on 27 first-half plays, but the Titans found themselves in Thompson territory after an interception late in the second quarter.\r\n\r\nAn 8-yard pass play and a late hit penalty later, the Titans stood on the doorstep of the red zone, but it wasn\u2019t meant to be.\r\n\r\nJunior defensive back Tony Mitchell picked a great time for his first interception of the season as he tipped a pass across the middle, bobbled the ball, then controlled it darting up the left sideline. Mitchell showed great agility and patience as he cut back right and found the lanes while following his blockers for the score with 37 seconds left in the half.\r\n\r\nThe Warriors found the end zone twice more as Brandon Franklin produced another big touchdown for the offense halfway through the third quarter.\r\n\r\nThe senior sped around the left end and blew by the rest of the coverage on an impressive 59 yard touchdown to put Thompson up 34-0 with 4:45 to go.\r\n\r\nThompson\u2019s next drive nearly ended with a field goal, but a penalty pushed back a second attempt, which just missed from 36 yards.\r\n\r\nThe Warriors scored their final touchdown on the next offensive possession when they raced 55 yards in five plays.\r\n\r\nHarrell found Ward in the upper right corner of the end zone for their second score of the night and eighth of the season.\r\n\r\nHarrell finished 13-of-16 for 136 yards and three touchdowns, while rushing for a career-high 113 yards with another touchdown on seven carries.\r\n\r\nFranklin also reached the century mark, going for 102 yards on six carries with a touchdown.\r\n\r\nPegues led the team in receiving with 46 yards on three receptions and a touchdown.\r\n\r\nJax Van Zandt helped the defense to 13 tackles for loss as he collected three with seven tackles overall, including a sack. Seth Hampton posted five tackles with two for loss, while Jeremiah Alexander added seven tackles.\r\n\r\nThompson will play their final home game of the regular season against the Oak Mountain Eagles in a match of potentially playoff bound teams. The kickoff is scheduled for Oct. 15 at 7 p.m.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=fb9a7aa516581fb506e854b30c051dad&postHash=aec3903a347057c877ee7143de900ae4&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong>By SETH HAGAN | Special to the Reporter</strong></p>
<p><strong>ALABASTER – </strong>It’s hard to believe we’re already two months into the high school football season. It may be even harder to believe that every Thompson opponent in that span has yet to score double digits.</p>
<p>The Warriors’ defense held Gadsden City to just 113 yards and scored a touchdown for the fourth consecutive game Friday night, Oct. 8 to cruise to 41-7 homecoming win and an 8-0 record.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Thompson’s dominance started early, as the Warriors forced the Titans to punt after three plays and a big sack from Peter Woods on the opening drive.</p>
<p>The offense rolled up 49 yards on six runs to start the drive, causing the defense to creep closer to the line of scrimmage with each play. On the seventh play, quarterback Conner Harrell struck with a play action fake and hit Justin Pegues over the top for a 31-yard touchdown and a 7-0 lead.</p>
<p>Gadsden City (5-3, 2-3) went heavy with the run as well, converting two first downs, but the Titans failed to sustain the momentum once running back Chris Miller left with an injury.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Harrell then took matters into his own hands on the next few drives, as he scrambled up the left sideline dashing for 67 yards.</p>
<p>The run landed the Warriors inside the 10-yard line and Harrell hit Jaylen Ward from 7 yards out to double the lead.</p>
<p>A short punt gave Thompson the ball back at the Titans’ 43-yard line, and Harrell got loose again on the second play, going 36 yards for his fifth rushing touchdown of the season.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Gadsden City managed only 68 yards on 27 first-half plays, but the Titans found themselves in Thompson territory after an interception late in the second quarter.</p>
<p>An 8-yard pass play and a late hit penalty later, the Titans stood on the doorstep of the red zone, but it wasn’t meant to be.</p>
<p>Junior defensive back Tony Mitchell picked a great time for his first interception of the season as he tipped a pass across the middle, bobbled the ball, then controlled it darting up the left sideline. Mitchell showed great agility and patience as he cut back right and found the lanes while following his blockers for the score with 37 seconds left in the half.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>The Warriors found the end zone twice more as Brandon Franklin produced another big touchdown for the offense halfway through the third quarter.</p>
<p>The senior sped around the left end and blew by the rest of the coverage on an impressive 59 yard touchdown to put Thompson up 34-0 with 4:45 to go.</p>
<p>Thompson’s next drive nearly ended with a field goal, but a penalty pushed back a second attempt, which just missed from 36 yards.</p>
<p>The Warriors scored their final touchdown on the next offensive possession when they raced 55 yards in five plays.</p>
<p>Harrell found Ward in the upper right corner of the end zone for their second score of the night and eighth of the season.</p>
<p>Harrell finished 13-of-16 for 136 yards and three touchdowns, while rushing for a career-high 113 yards with another touchdown on seven carries.</p>
<p>Franklin also reached the century mark, going for 102 yards on six carries with a touchdown.</p>
<p>Pegues led the team in receiving with 46 yards on three receptions and a touchdown.</p>
<p>Jax Van Zandt helped the defense to 13 tackles for loss as he collected three with seven tackles overall, including a sack. Seth Hampton posted five tackles with two for loss, while Jeremiah Alexander added seven tackles.</p>
<p>Thompson will play their final home game of the regular season against the Oak Mountain Eagles in a match of potentially playoff bound teams. The kickoff is scheduled for Oct. 15 at 7 p.m.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-519907" class="share-twitter sd-button share-icon no-text" href="https://m.shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-519907" class="share-facebook sd-button share-icon no-text" href="https://m.shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://m.shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.shelbycountyreporter.com/2021/10/09/coosa-valley-scores-season-high-55-points-to-clinch-playoff-spot/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Coosa-Valley-vs-Cornerstone-21KDM_2990.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.shelbycountyreporter.com/2021/10/09/coosa-valley-scores-season-high-55-points-to-clinch-playoff-spot/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Coosa Valley scores season-high 55 points to clinch playoff spot">Coosa Valley scores season-high 55 points to clinch playoff spot</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.shelbycountyreporter.com/2021/10/09/marbury-scores-10-unanswered-late-to-down-shelby-county/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Montevallo-vs-SCHS-140KDM_7416.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.shelbycountyreporter.com/2021/10/09/marbury-scores-10-unanswered-late-to-down-shelby-county/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Marbury scores 10 unanswered late to down Shelby County">Marbury scores 10 unanswered late to down Shelby County</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.shelbycountyreporter.com/2021/10/08/jags-cant-keep-up-with-no-2-hoover-in-crosstown-rivalry/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/LED_7060.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.shelbycountyreporter.com/2021/10/08/jags-cant-keep-up-with-no-2-hoover-in-crosstown-rivalry/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Jags can’t keep up with No. 2 Hoover in crosstown rivalry">Jags can’t keep up with No. 2 Hoover in crosstown rivalry</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/Thompson-Warriors-9KDM_3977.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Harrell, defense lead Thompson to 26th straight win">Harrell, defense lead Thompson to 26th straight win</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://shelbycountyreporter.us15.list-manage.com/subscribe/post?u=97dce5f072db9435b2bcd114f&amp;id=30517648f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for The Shelby County Reporter's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_97dce5f072db9435b2bcd114f_30517648f9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134189"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/';
      this.page.identifier = '519907 https://m.shelbycountyreporter.com/?p=519907';
      this.page.title = 'Harrell, defense lead Thompson to 26th straight win - Shelby County Reporter';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//shelbycountyreporter.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">			<a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">
				<img src="//www.shelbycountyreporter.com/wp-content/uploads/sites/20/2019/04/daily_email2019.jpg" alt="">
			</a></div></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<li id="polls-widget-5" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-1440" class="wp-polls">
	<form id="polls_form_1440" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_1440_nonce" name="wp-polls-nonce" value="3277a1e4cf" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="1440" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_1440" name="poll_multiple_ans_1440" value="3" /></p>
		<p><strong>What would make you consider a digital subscription to Shelby County Reporter?</strong></p><div id="polls-1440-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-4636" name="poll_1440" value="4636" /> <label for="poll-answer-4636">Low subscription cost</label></li>
		<li><input type="checkbox" id="poll-answer-4637" name="poll_1440" value="4637" /> <label for="poll-answer-4637">Unlimited content access</label></li>
		<li><input type="checkbox" id="poll-answer-4638" name="poll_1440" value="4638" /> <label for="poll-answer-4638">Exclusive news/event information</label></li>
		</ul><p><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1440);" /></p><p><a href="#ViewPollResults" onclick="poll_result(1440); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-1440-loading" class="wp-polls-loading"><img src="https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	
	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/09/coosa-valley-scores-season-high-55-points-to-clinch-playoff-spot/" rel="bookmark" title="Coosa Valley scores season-high 55 points to clinch playoff spot">Coosa Valley scores season-high 55 points to clinch playoff spot</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Columbiana</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/09/marbury-scores-10-unanswered-late-to-down-shelby-county/" rel="bookmark" title="Marbury scores 10 unanswered late to down Shelby County">Marbury scores 10 unanswered late to down Shelby County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/08/harrell-defense-lead-thompson-to-26th-straight-win/" rel="bookmark" title="Harrell, defense lead Thompson to 26th straight win">Harrell, defense lead Thompson to 26th straight win</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/08/vincent-puts-up-51-points-in-region-win-against-randolph-county/" rel="bookmark" title="Vincent puts up 51 points in region win against Randolph County">Vincent puts up 51 points in region win against Randolph County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/08/oak-mountain-celebrates-seniors-with-dominant-region-win/" rel="bookmark" title="Oak Mountain celebrates seniors with dominant region win">Oak Mountain celebrates seniors with dominant region win</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Montevallo</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/08/montevallo-shuts-down-sumter-central-for-region-win/" rel="bookmark" title="Montevallo shuts down Sumter Central for region win">Montevallo shuts down Sumter Central for region win</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/08/hoover-city-schools-moves-to-mask-optional-policy-on-campuses/" rel="bookmark" title="Hoover City Schools moves to mask-optional policy on campuses">Hoover City Schools moves to mask-optional policy on campuses</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/08/united-way-of-central-alabama-providing-assistance-to-those-impacted-by-flood/" rel="bookmark" title="United Way of Central Alabama providing assistance to those impacted by flood">United Way of Central Alabama providing assistance to those impacted by flood</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/08/local-cities-selected-for-inaugural-economic-development-academy/" rel="bookmark" title="Local cities selected for inaugural Economic Development Academy">Local cities selected for inaugural Economic Development Academy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/08/helena-police-department-launches-pink-patch-project-for-breast-cancer-awareness/" rel="bookmark" title="Helena Police Department launches Pink Patch Project for Breast Cancer Awareness">Helena Police Department launches Pink Patch Project for Breast Cancer Awareness</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/08/clothing-drive-to-support-victims-of-domestic-violence/" rel="bookmark" title="Clothing drive to support victims of domestic violence">Clothing drive to support victims of domestic violence</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/08/hellbilly-hollow-opens-haunted-house-announces-special-guests/" rel="bookmark" title="Hellbilly Hollow opens haunted house, announces special guests">Hellbilly Hollow opens haunted house, announces special guests</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/08/briarwood-falls-to-mountain-brook-for-first-loss-of-season/" rel="bookmark" title="Briarwood falls to Mountain Brook for first loss of season">Briarwood falls to Mountain Brook for first loss of season</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/08/like-mike-chelsea-remembers-former-player-with-jaw-dropping-win/" rel="bookmark" title="Like Mike: Chelsea remembers former player with jaw-dropping win">Like Mike: Chelsea remembers former player with jaw-dropping win</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/07/pelham-locks-up-home-field-advantage-with-road-win-against-benjamin-russell/" rel="bookmark" title="Pelham locks up home field advantage with road win against Benjamin Russell">Pelham locks up home field advantage with road win against Benjamin Russell</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Calera</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/07/helena-downs-calera-in-thriller-for-2nd-region-title-in-3-years/" rel="bookmark" title="Helena downs Calera in thriller for 2nd region title in 3 years">Helena downs Calera in thriller for 2nd region title in 3 years</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/07/a-century-in-the-making-thompson-high-school-celebrates-100-year-anniversary/" rel="bookmark" title="A century in the making: Thompson High School celebrates 100-year anniversary">A century in the making: Thompson High School celebrates 100-year anniversary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">280 Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/07/update-floodwaters-claim-two-lives-in-shelby-county/" rel="bookmark" title="UPDATE: Floodwaters claim two lives in Shelby County">UPDATE: Floodwaters claim two lives in Shelby County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/07/alabaster-city-schools-drops-mask-mandate/" rel="bookmark" title="Alabaster City Schools drops mask mandate">Alabaster City Schools drops mask mandate</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/07/pelham-takes-more-than-280-emergency-calls-during-major-flood-event/" rel="bookmark" title="Pelham takes more than 280 emergency calls during major flood event">Pelham takes more than 280 emergency calls during major flood event</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/07/pelham-city-schools-closed-thursday-due-to-flooding/" rel="bookmark" title="Pelham City Schools closed Thursday due to flooding">Pelham City Schools closed Thursday due to flooding</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Calera</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/06/parts-of-shelby-county-dealing-with-major-flooding-event/" rel="bookmark" title="Parts of Shelby County dealing with major flooding event">Parts of Shelby County dealing with major flooding event</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Alabaster Main Story</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/06/shelby-baptist-receives-national-award-for-stroke-treatment/" rel="bookmark" title="Shelby Baptist receives national award for stroke treatment">Shelby Baptist receives national award for stroke treatment</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Helena</h4>
											<h3><a href="https://m.shelbycountyreporter.com/2021/10/06/pelham-bank-employees-save-helena-man-following-stroke/" rel="bookmark" title="Pelham bank employees save Helena man following stroke">Pelham bank employees save Helena man following stroke</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.shelbycountyreporter.com" title="Newspapers, Schools, Breaking News, Sports, Weather, Alabama, Pelham, Alabaster, Calera, Hoover, Birmingham" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/lifestyles/" title="" rel="bookmark"><span>Lifestyles</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/obituaries/" title="" rel="bookmark"><span>Obits</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/business/" title="" rel="bookmark"><span>Business</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/category/faith/" title="" rel="bookmark"><span>Faith</span></a></li>
								<li><a href="https://m.shelbycountyreporter.com/special-sections/" title="" rel="bookmark"><span>Special Sections</span></a></li>
                <li><a href="https://smb.shelbycountyreporter.com">Small Business</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.shelbycountyreporter.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li class="subscribe"><a href="https://m.shelbycountyreporter.com/subscriptions/">Subscribe</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/birth-announcement/" title="" rel="nofollow">Submit a Birth</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/birthday-announcement/" title="" rel="nofollow">Submit a Birthday</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/engagement-announcement/" title="" rel="nofollow">Submit an Engagement</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/wedding-announcement/" title="" rel="nofollow">Submit a Wedding</a></li>
								<li><a href="https://m.shelbycountyreporter.com/services/anniversary-announcement/" title="" rel="nofollow">Submit an Anniversary</a></li>
								<li><a href="https://m.shelbycountyreporter.com/submit-a-classified-advertisement" title="" rel="nofollow">Submit a Classified Ad</a></li>
								<li><a href="http://eepurl.com/gezXJj" title="" data-featherlight="#newsletter_signup_iframe" rel="nofollow">Sign up for Newsletter</a></li>
								<li><a href="https://marketplace.shelbycountyreporter.com/AdHunter/shelbycounty" title="" rel="nofollow">Classifieds</a></li>
                <li><a href="https://www.shelbycountyphotos.com/" title="" rel="bookmark">Photo Gallery</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							              <h4>Visit Our Other Publications</h4>			
              <p class="other_pubs">
                <a href="http://www.hooversmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/hooversfooter100h_v2.png" alt="" width="177" height="45"></a>
                <a href="http://www.shelbyliving.com" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/shelbyfooter100h_v2.png" alt="" width="294" height="40"></a>
                <a href="http://www.vestaviahillsmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/vestaviafooter100h_v2.png" alt="" width="280" height="50"></a>
                <a href="http://www.homewoodlife.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/homewoodfooter100h_v2.png" alt="" width="255" height="41"></a>
                <a href="http://www.mountainbrookmagazine.com/" target="_blank" rel="noopener"><img src="https://shelbycountyreporter.com/wp-content/uploads/sites/20/2020/04/mountainfooter100h_v2.png" alt="" width="309" height="50"></a>
              </p>
              <br />

							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Shelby County Reporter</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1633727880"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1633727880"></script>
        <script src="https://www.shelbycountyreporter.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1633727880"></script>

        

	
					<div style="display:none">
	<div class="grofile-hash-map-64b683c4c4e7ced74038890aef61520b">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://m.shelbycountyreporter.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.shelbycountyreporter.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.shelbycountyreporter.com\/2021\/10\/08\/harrell-defense-lead-thompson-to-26th-straight-win\/":519907};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.shelbycountyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/thickbox/thickbox.js?m=1632251571g'></script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/hoverintent-js.min.js?m=1632251572g'></script>
<script src='https://m.shelbycountyreporter.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.shelbycountyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202140' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-10.2/modules/wpgroho.js?ver=10.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://m.shelbycountyreporter.com/wp-includes/js/wp-embed.min.js?m=1632251572g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.shelbycountyreporter.com/wp-content/mu-plugins/jetpack-10.2/_inc/build/sharedaddy/sharing.min.js?ver=10.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'173799549',post:'519907',tz:'-5',srv:'m.shelbycountyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '173799549', '519907' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//shelbycountyreporter.disqus.com/count.js" async></script>
            </body>
</html>